Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


3 posts

Wannabe Geek


Topic # 29567 12-Jan-2009 00:05
Send private message

When I first signed up with XNET I could sync at 5-6Mb/s. However, a few months ago the speed dropped overnight to 500-600kb/s.

I've let i sit for a while but i'm finally feed up with slow download speeds.

I've tried a few things to sort this out:
1) had the port reset - no effect
2) removed all other devices from phone jacks- no effect (I should point out that there is another device which I believe is the control for the hot water cylender - which I dont want to touch)
3)rebooted my wag54gp2 a million times - no effect - although this seems to be an untrustworthy device from what i've read on the net.

What are my options?
XNET suggested I get a technition out which could cost me $200 if it turns out to be a problem with my modem - (do they make $200 an hour or is someone potentially making a fat profit off my misfortune? - i think I know the awnser to this one!)

I'll try borrow a modem over the next few days but thus far everyone i ask is using thiers...

I have access to test gear if it helps - scopes, multimeters, sprectrum analyzers etc

Here's what the modem says: (the downstream rate is good today)


DSL Status:       UP                   
                                    DSL Modulation Mode:             ADSL2                        
                                    DSL Path Mode:           INTERLEAVED                      
                                    Downstream Rate:         739 Kbps                     
                                    Upstream Rate:              240 Kbps                     
                                    Downstream Margin:     13 db              
                                    Upstream Margin:          14 db              
                                    Downstream Line Attenuation:  52                    
                                    Upstream Line Attenuation:        53                    
                                    Downstream Transmit Power:    0                      
                                    Upstream Transmit Power:         0



Cheers

DMAC

Create new topic


3 posts

Wannabe Geek


  Reply # 188877 12-Jan-2009 00:08
Send private message

Appologies for creating 3 posts inadvertantly - when i chose to create the topic I recieved some server error meassage about the resource not being available and tried again...

3267 posts

Uber Geek
+1 received by user: 77

Trusted

  Reply # 189004 12-Jan-2009 15:49
Send private message

Both of your up and down line attenuation is poor.  It can be your line, any devices (or cables) still connected to your line, or the modem.  Borrow another modem to see if that is the problem.  Does the dial tone (or disconnected tone if on Fusion) sound normal/okay?

"All-in-one" modems is a bad idea, as an ADSL modem gets hot and a wireless router gets hot, combine the two and you are asking for trouble.  All that heat dries out capacitors and fries the chips.  (Ahhh, chips.)




You can never have enough Volvos!


870 posts

Ultimate Geek
+1 received by user: 54

Subscriber

  Reply # 189015 12-Jan-2009 16:40
Send private message

Do as Niel suggested but of course thats only one half of the possible problem the other end is the remote adsl modem/port.

Xnet are great at resolving faults email them or phone and advise you have low upstream and downstream connection speed on your adsl line, and youve had a port reset nothing has worked ask to be changed to a different port in the exchange they will resolve that pretty quickly you should find.

I had the exact same problem about 6 months ago.



3 posts

Wannabe Geek


  Reply # 189582 14-Jan-2009 16:55
Send private message

Thanks for your input, will pick up another modem tonight and see if it gives me the same sync speed.

Will let you know what happens...

DMAC

3365 posts

Uber Geek
+1 received by user: 1841

Trusted
Lifetime subscriber

  Reply # 189612 14-Jan-2009 18:57
Send private message

You havnt just had sky installed or anything like that?

We got sky installed and they put in an extra phonejack for the skybox, and the cheap bastard installer didnt install an ADSL filter. If you have sky, see if its plugged into a wall socket, and unplug it. Breaks some stuff like boxoffice I think, but you can always plug it back in if you need it at the time.

I'd try unplugging your mysterious hot water cylinder phonejack as well.. I cant imagine it breaking anything if you unplug it for 30 minutes to test things. If it is the culprit you might just need to get a filter for it.







Information wants to be free. The Net interprets censorship as damage and routes around it.


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.