Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


573 posts

Ultimate Geek
+1 received by user: 58

Lifetime subscriber

Topic # 30671 17-Feb-2009 10:16
Send private message

 

A couple of recent emails to help@xnet.co.nz gave no auto response or manaul response.

Cheers

 

 

 





Gordy

Create new topic
6324 posts

Uber Geek
+1 received by user: 391

Moderator
Trusted
Lifetime subscriber

  Reply # 196330 17-Feb-2009 16:55
Send private message

Gordy7: A couple of recent emails to help@xnet.co.nz gave no auto response or manaul response.


Have you tried calling their helpdesk to check?



573 posts

Ultimate Geek
+1 received by user: 58

Lifetime subscriber

  Reply # 196575 18-Feb-2009 17:48
Send private message

 

help@xnet.co.nz is supposed to be their helpdesk.

Prefer not to hang about waiting for a phone response.

That's why I use email.

 





Gordy

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.