Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


3 posts

Wannabe Geek


Topic # 51576 29-Nov-2009 21:12
Send private message

I've been with Telstra for months now, and overall they're pretty good, their internet being much faster then Telecom.
The downside is the unreliability of Telstra.
I lose my connection not infrequently, and usually it's only for a few minutes.
A few weeks ago I lost it for several days and eventually called them. The support person told me to change a few settings which worked, but a few days ago the problem came back. I haven't changed any settings.
Long story short, I'm using a Belkin modem-router, and the ADSL and Internet lights are both off.
My connection settings are as follows:
Connection type: PPPoA
Username: <Not writing my Telstra username>@clear.net.nz (it was @dsl.clear.net.nz, but the guy told me to remove the dsl.)
VPI/VCI: 0/100 (I think the guy may have had me change these, but I can't remember if he did, or what to)
Encapsulation: LLC (It was VC MUX, but I was told to change it to this)
MTU: 1454

According to Windows, there is a problem with my DNS configuration, but I've got it set to Automatic from ISP, as it always has been.

What am I doing wrong? Any help would be greatly appreciated.
Oh, and by the way, I'm sending this from the neighbors unprotected wireless, if you're wondering how I'm on the internet.

Create new topic
8025 posts

Uber Geek
+1 received by user: 387

Trusted
Subscriber

  Reply # 277647 30-Nov-2009 00:57
Send private message

Encapsulation should be VC Mux and MTU should be 1500 for PPPoA in NZ, try changing those two settings.



3 posts

Wannabe Geek


  Reply # 277917 30-Nov-2009 16:01
Send private message

I've tried that, didn't work.
Any other ideas?
Thanks anyway.

8025 posts

Uber Geek
+1 received by user: 387

Trusted
Subscriber

  Reply # 277985 30-Nov-2009 17:39
Send private message

Sounds like either a line fault or the adsl modem/router is bung... do you have an old modem you can test with or borrow a friends/relatives?

27 posts

Geek


  Reply # 278145 1-Dec-2009 07:59
Send private message

@NightFox, I suggest giving the help desk another call and make sure they log a ticket for you as it sounds like there may be a fault on the line, provided you've done a full isolation test firstly.

@Ragnor, not all xDSL res connections with TCL are VC-Mux.

8025 posts

Uber Geek
+1 received by user: 387

Trusted
Subscriber

  Reply # 278203 1-Dec-2009 11:10
Send private message

Ah yes depends if he's on Telecom wholesale equipment in the cabinet/exchange or on Telstraclear equipment in the exchange.

Are TelstraClear moving existing connections on Telecom wholesale gear on to their equipment in the exchange now?

27 posts

Geek


  Reply # 278492 1-Dec-2009 20:59
Send private message

Ragnor: 
Are TelstraClear moving existing connections on Telecom wholesale gear on to their equipment in the exchange now?



Can't say sorry, haven't seen any cases where that has happened.



3 posts

Wannabe Geek


  Reply # 279460 4-Dec-2009 23:20
Send private message

Sorry, haven't been able to reply...no internet.
Still not working, so I connected to the neighbors again.
I've contacted Telstra...four times. I had to do a whole bunch of stuff, isolation tests, line tests, nothing worked.
I complained, they've admitted it is some problem with them.
Basically, I stopped working last Friday, but continued to try to dial in to ADSL, but on Monday we had our phone line (which had been down for a month) fixed, and now it's not even trying to dial ADSL. Don't know what the problem is, but only Telstra can fix it.
Thanks all, anyway.
Must say, this is a good forum. I just joined to ask this question, but I think I'll keep this account. When I get my internet back, that is.
Thanks again.

10 posts

Wannabe Geek


  Reply # 279608 5-Dec-2009 20:33
Send private message

Ragnor: Encapsulation should be VC Mux and MTU should be 1500 for PPPoA in NZ, try changing those two settings.


With the new network the OP is on the encapsulation will work on either VC Mux or LLC.

It's a known issue at the moment, the fix is to change the encapsulation from one to another. When changing from VC Mux to LLC it should work, but it's sometimes only a temporary fix and it will need to be changed back the next time the modem acquires a DSL Sync, at which point it's *supposed* to work as normal. (although who knows, it might happen again, I don't know)

There's a fix coming next week which is supposed to fix this problem.


It's something to do with the profile getting locked if too many resyncs occur I think, with VC Mux it gets locked after 5 (quick) resyncs and with LLC it's 20.

2607 posts

Uber Geek
+1 received by user: 359

Trusted

  Reply # 279619 5-Dec-2009 21:33
Send private message

What exchange are you using? I got a similar problem here with my parents connection where every few hours the IP address renews which results in cutting the net off for 2-3 mins

24 posts

Geek


  Reply # 279662 5-Dec-2009 23:45
Send private message

....... so I connected to the neighbors again ......


Their link seems pretty stable Cool.

Why not find out who they're using and switch !


27 posts

Geek


  Reply # 280132 7-Dec-2009 20:40
Send private message

ryanstev:

It's something to do with the profile getting locked if too many resyncs occur I think, with VC Mux it gets locked after 5 (quick) resyncs and with LLC it's 20.



With the root cause being the DSL dropping out.
Either due to faulty CPE's or firmware issues and in some cases, old phone lines.


The cost of trying to provide faster connections over older lines, is that they are less stable and either drop out or don't work at all.

14 posts

Geek


  Reply # 280456 8-Dec-2009 17:34
Send private message

Did TCL change you to their new network?

I had the same problem as you did and tried to work this out with their tech staff for over a week, I ultimately bought a new modem because they kept saying it was my modem. So I bought a new modem which worked fine. I should say that my old modem now works as well now after trying it recently (that's another story)

Things I had done which I don't know whether they contributed to fixing the issue or not:-
- connection type - LLC (they told from the outset the default should be VC-Mux)
- manually changed ??setting to ADSL2+
- changed the phone cable from modem (new one)
- changed the DSL filter if you use it with a Telephone

I still think the issue is at TCL end given my old modem still works as well, so wasted time and money for me.
Hope your problem gets sorted but i wonder how many others have had this issue since the change over to their new network.


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.