Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


14 posts

Geek


Topic # 58723 17-Mar-2010 21:00
Send private message

I tried to buy a WAG310G unit.   Supplier said:  "Unfortunately this product has been removed by our supplier while they deal with some issues with the current batch.  They do not know when they will receive a replacement shipment, so our only choice is to cancel your order."

Does anybody know anything about this?  What are the alternatives?

Thanks,

Rodger

Create new topic
901 posts

Ultimate Geek
+1 received by user: 44

Subscriber

  Reply # 308470 17-Mar-2010 21:11
Send private message

Love to know what the issue is?????
We got one recently as a replacement from wxc and have had issues with calls not getting through and getting forwarded to a mobile at our cost. My partner got so fed up she rang telecom and now we have a land line with a new number!

716 posts

Ultimate Geek
+1 received by user: 201


  Reply # 309005 19-Mar-2010 08:55
Send private message

I had the same problem of the phones diverting to the mobile, WXC could not find anything wrong with my WAG310, in the finish I asked for it to be replaced, there was a 3 to four month waiting list so I had to buy a SPA2102 to stop it as we are in a poor coverage area with our mobiles ( I also let WXC know about every call and they removed them from my account )
We had two lines but people only ring our line 1.
I replaced the unit about 2 weeks ago and it may have happened once since then but I can not gaurentee it.
I am keepeing a very close eye on it.
I love nDSL and VOIP but I have had two WAG54GP2 and now on my second WAG310, maybe I look at an asterix appliance as they seem to be more stable.
John




I know enough to be dangerous


3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 309020 19-Mar-2010 09:32
Send private message

All news to me I'm afraid




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

137 posts

Master Geek
+1 received by user: 6


  Reply # 309025 19-Mar-2010 09:43
Send private message

I got sent a WAG310 by xnet to replace my ailing 54G in December. First time I used it the router reset and asked for firmware. Cisco support told me there was no firmware available and xnet said they are waiting for more to come in , I call xnet every month but I am still waiting for a new 310G...

716 posts

Ultimate Geek
+1 received by user: 201


  Reply # 309030 19-Mar-2010 10:02
Send private message

Hi Mavrick,

Brian and Andrei kow about it, I think Simon also knows about it.

John




I know enough to be dangerous


266 posts

Ultimate Geek
+1 received by user: 26


  Reply # 309082 19-Mar-2010 12:07
Send private message

Hi SATTV,

I can see that since the device replacement there were 2 calls that were redirected to the cellphone, one on the 2nd of March and one on the 11th or march, as far as I can see both times your internet connection was online.
I started a line analyzer to see if you have any DSL resyncs which we would have missed.

716 posts

Ultimate Geek
+1 received by user: 201


  Reply # 309094 19-Mar-2010 12:52
Send private message

Thanks for that, I was sure one had hapened but was unaware of the second.
By any chance we re they both from line 1?
Thanks
John




I know enough to be dangerous


37 posts

Geek


  Reply # 312448 29-Mar-2010 15:56
Send private message

Are there any updates please?
Was this a WAG310G issue or something else?

Thinking of buying one as an all-in-one replacement device.
Cheers
ajhphd



14 posts

Geek


  Reply # 312550 29-Mar-2010 19:13
Send private message

I haven't heard anything back from the supplier I ordered from, so I am like you- just sitting tight and wondering whether to move to Xnet or not.

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 312551 29-Mar-2010 19:26
Send private message

As far as I know units are shipping, in fact putting one in myself for my In laws tonight ... as for issues no majors one that I am aware of, a minor CLI time display one but nothing that is stopping units shipping




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

19 posts

Geek


  Reply # 323963 28-Apr-2010 01:11
Send private message

any news or updates on this?

I have a new WAG310G and VFX and problems, possibly hardware/firmware related

I am about to start a new thread to see who else is experiencing similar symptons


cheers
josh

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.