Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




BDFL - Memuneh
67775 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#60479 26-Apr-2010 19:46
Send private message

Usually an iTunes movie can be downloaded in about 20 - 30 minutes, but tonight it says it will be ten hours...

What's going on with TelstraClear cable?





 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure 


Create new topic
147 posts

Master Geek

Trusted

  #323217 26-Apr-2010 20:09
Send private message

I have been having crappy speeds with Telstraclear for a couple of weeks now, it's not just YouTube vid's anymore. Speedtest result just now, 1.5Mbps down, this is actually relatively good compared to what I have been getting lately, average is around 0.5Mbps most evenings. Should be 10x that at least.

Edit: sorry, should say I'm in Crofton Downs, Wgtn, though TCL's mailing system says my street is in Wilton.




nOOb alert

I iz your trusted friend
5853 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  #323218 26-Apr-2010 20:11
Send private message

I have found my YouTube's been working fine today for non-HD (720p/1080p) video clips... Haven't found an HD-ready/Full-HD YouTube clip to try yet.. I don't much hope for a miracle from TelstraClear so soon though... They're known for slow (or no) respond.




Internet is my backyard...

 

«Geekzone blog: Tech 'n Chips Takeaway» «Personal blog: And then...»

 

Please read the Geekzone's FUG

 


 
 
 
 


525 posts

Ultimate Geek


  #323224 26-Apr-2010 20:20
Send private message

resonable speeds out of christchurch tonight, no problems on Youtube either. Speed test is showing 8.5Mbit/s on a 10Mbit plan.



BDFL - Memuneh
67775 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #323233 26-Apr-2010 20:31
Send private message

It's a 1.2GB iTunes movie, and since my post it only downloaded 180MB. That's 180MB in 50 minutes...

Something is very wrong with TelstraClear in Wellington today.




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure 


2044 posts

Uber Geek

Trusted
Subscriber

  #323235 26-Apr-2010 20:32
Send private message

freitasm: Usually an iTunes movie can be downloaded in about 20 - 30 minutes, but tonight it says it will be ten hours...

What's going on with TelstraClear cable?



I concur, mine is running poor as well (iTunes downloads)




________

 

Antonios K

 

Click to see full size


I iz your trusted friend
5853 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  #323241 26-Apr-2010 20:44
Send private message

Wow... just tested with Speedtest.net, got great results (to AKL and CHC servers obviously)...

But YouTube on TelstraClear drops like dead flies, on 360p, 480p and 720p... Tested with this video clip: http://www.youtube.com/watch?v=p27cLysfqYc

with 'Video Info' enabled.




Internet is my backyard...

 

«Geekzone blog: Tech 'n Chips Takeaway» «Personal blog: And then...»

 

Please read the Geekzone's FUG

 


676 posts

Ultimate Geek


  #323255 26-Apr-2010 21:13
Send private message

No speed issues here, except of course the ever-present YouTube one. Although it is worse than ever (didn't realise that was possible). Averaging <100kbps (that's bits not bytes). I'm getting as low as 4kbps at some points. Surely the cache will solve this, right!?!?! (Tui ad comes to mind) Get your crap together, TelstraClear.

 
 
 
 


4682 posts

Uber Geek

Trusted
Subscriber

  #323257 26-Apr-2010 21:17
Send private message

When I was on You Tube last night the performance was atrocious, but I can't really comment on tonight as I've only been doing basic browsing and emails.

969 posts

Ultimate Geek

Trusted

  #323262 26-Apr-2010 21:40
Send private message

You're right, something strange is going on tonight. Here's my Speedtest result:



5331 posts

Uber Geek

Trusted

  #323270 26-Apr-2010 22:03
Send private message

This is what I get to LA





Staying in Wellington. Check out my AirBnB in the Wellington CBD.  https://www.airbnb.co.nz/rooms/32019730  Mention GZ to get a 10% discount

 

System One: Popcorn Hour A200,  PS3 SuperSlim, NPVR and Plex Server running on Gigabyte Brix (Windows 10 Pro), Sony BDP-S390 BD player, Pioneer AVR, Raspberry Pi running Kodi and Plex, Panasonic 60" 3D plasma, Google Chromecast

System Two: Popcorn Hour A200 ,  Oppo BDP-80 BluRay Player with hardware mode to be region free, Vivitek HD1080P 1080P DLP projector with 100" screen, Denon AVRS730H 7.2 Channel Dolby Atmos/DTS-X AV Receiver, Samsung 4K player, Google Chromecast, Odroid C2 running Kodi and Plex

 

 




BDFL - Memuneh
67775 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #323271 26-Apr-2010 22:03
Send private message

amanzi: You're right, something strange is going on tonight. Here's my Speedtest result:




And what's wrong with that?

I am getting about 9Mbps on a 10Mbps plan. That's ok. But speedtests have nothing much to do with reality these days of CDNs and caches.




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure 


61 posts

Master Geek

Subscriber

#323278 26-Apr-2010 22:11
Send private message

amanzi: You're right, something strange is going on tonight. Here's my Speedtest result:






gasp.

are you one of those warp speed enabled customers? i thought it's not possible. i thought you dont exist!

so are the hobbits also real, havent seen any in my 3+ years in nz.

Innocent

969 posts

Ultimate Geek

Trusted

  #323281 26-Apr-2010 22:14
Send private message

No - I'm not on Warpspeed, that's the strange thing. I tested again and it was back down to normal.
 

91 posts

Master Geek


  #323314 27-Apr-2010 00:15
Send private message

International speeds are incredibly shoddy for this time, usually it starts picking up.

YouTube is unusable without pausing and coming back 10 minutes later.

Doing an Ubuntu upgrade on my server, I usually get a couple of hundred K/sec, it's crawling at 15-50k/sec.

Something is up since the HomePlan "upgrade".

But here's the SpeedTest, not that it matters :)






777 posts

Ultimate Geek

Subscriber

  #323319 27-Apr-2010 00:35
Send private message

Speed for non-YT DL & UL has been fine here today (well yesterday now), at least when I used it (Khandallah 10Mbs cable)

Create new topic




News »

Freeview On Demand app launches on Sony Android TVs
Posted 6-Aug-2020 13:35


UFB hits more than one million connections
Posted 6-Aug-2020 09:42


D-Link A/NZ extends COVR Wi-Fi EasyMesh System series with new three-pack
Posted 4-Aug-2020 15:01


New Zealand software Rfider tracks coffee from Colombia all the way to New Zealand businesses
Posted 3-Aug-2020 10:35


Logitech G launches Pro X Wireless gaming headset
Posted 3-Aug-2020 10:21


Sony Alpha 7S III provides supreme imaging performance
Posted 3-Aug-2020 10:11


Sony introduces first CFexpress Type A memory card
Posted 3-Aug-2020 10:05


Marsello acquires Goody consolidating online and in-store marketing position
Posted 30-Jul-2020 16:26


Fonterra first major customer for Microsoft's New Zealand datacentre
Posted 30-Jul-2020 08:07


Everything we learnt at the IBM Cloud Forum 2020
Posted 29-Jul-2020 14:45


Dropbox launches native HelloSign workflow and data residency in Australia
Posted 29-Jul-2020 12:48


Spark launches 5G in Palmerston North
Posted 29-Jul-2020 09:50


Lenovo brings speed and smarter features to new 5G mobile gaming phone
Posted 28-Jul-2020 22:00


Withings raises $60 million to enable bridge between patients and healthcare
Posted 28-Jul-2020 21:51


QNAP integrates Catalyst Cloud Object Storage into Hybrid Backup solution
Posted 28-Jul-2020 21:40



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.