Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


31 posts

Geek


Topic # 64437 15-Jul-2010 14:26
Send private message

I very occasionally access WAP pages from my 6310i, including Metro bus info, and my own weather station. This has stopped working with the error 'File format unknown'. I tried reloading the OTA settings from VF but it made no difference. Have they changed something? Interestingly, if I put in a 2degrees SIM card, it works, even if I leave the WAP settings pointing to VF.

I also borrowed a friend's old 6310i and it exhibited exactly the same problem. What can be going on? (I'm not feeling emotionally strong enough to call the VF helpdesk!)

Create new topic
19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 351907 15-Jul-2010 14:32
Send private message

invalid file format is not related to the handset settings maybe you should post the URL so other people can test on their devices




31 posts

Geek


  Reply # 351947 15-Jul-2010 15:47
Send private message

But it does it for ALL the URLs in the bookmarks. Also, it works if I use the 2degress SIM card, which would use the same URLs as they are in the phone's bookmark store.

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 353090 18-Jul-2010 20:17
Send private message

URLs??



31 posts

Geek


  Reply # 353193 19-Jul-2010 00:56
Send private message

Sorry, I edited them into the earlier post, but it seems I didn't save it properly.

This one is for my weather station via a web server at home. I just checked it from a Sony phone:
http://maybros.d2g.com/weather/wx.wml

And this for Christchurch buses:
http://rtt.metroinfo.org.nz/RTT/Public/Mobile/Main.aspx

I have reported the problem via email to Vodafone. No reply yet. This is the info I sent to VF with the problem report.

Ken

===========================================================

This is what I get in my proxy server log when an inbound connection for http://maybros.d2g.com/weather/wx.wml is made:

202-73-198-32.vodafone.net.nz - - [15/Jul/2010:16:41:50 +0000] "GET http://kaka/weather/wx.wml HTTP/1.1" 200 489 0*-1.000+1.016:H:0+
(KAKA is the name of the webserver on my LAN that the inbound connection is routed to). No page displayed.

This is what I got last month when it was working:
202-73-207-32.vodafone.net.nz - - [30/Jun/2010:18:36:10 +0000] "GET http://kaka/weather/wx.wml HTTP/1.1" 406 1713 0*0.000+0.047:P:0s
wap.nzcomms.co.nz - - [30/Jun/2010:18:37:14 +0000] "GET http://kaka/weather/wx.wml HTTP/1.0" 200 484 0*0.000+0.000:O:0d
(page displayed OK)

And this is what I get if I use 2degrees now:
wap.nzcomms.co.nz - - [15/Jul/2010:16:58:44 +0000] "GET http://kaka/weather/wx.wml HTTP/1.0" 200 489 0*-1.000+1.000:H:0d
(page displayed OK)

The difference between working and not seems to involve wap.nzcomms.co.nz

Of course, I cannot tell what is going wrong with connecting to
http://rtt.metroinfo.org.nz/RTT/Public/Mobile/Main.aspx
as it is outside my control, but the symptoms are similar, i.e. can access via 2degrees but not VF.

Have you changed something to stop it working?

#100715-000917 ref



31 posts

Geek


  Reply # 353426 19-Jul-2010 14:54
Send private message

Looking again at the proxy server log, I guess that HTTP/1.1 200... means it was OK (it displayed the page), and
HTTP/1.1 406... is HTML error 'Not Acceptable' which may translate to 'File Format unknown' in the Nokia (and it didn't display the page).

So, it changed from 'OK' in June, to 'Not acceptable' in July, with no changes made by me.

I found this on the web:

Fixing 406 errors - general


This error occurs very infrequently in Web browsers, because most browsers will accept any data returned from the Web server.

If the client is not a Web browser, then anyone can only investigate the problem by looking at the Accept headers generated by the client system and the data stream returned by the Web server. If you do not have access to the source code for these systems, the only thing you can do is refer the problem to technical support people at the companies that developed the systems.




Since my website (and the bus one) don't generate errors on the 6310i using 2degrees SIM, or on a Sony handset using VF SIM, I feel sure it must be some subtle change at VF where it detects what sort of handset is calling.

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 353427 19-Jul-2010 14:59
Send private message

Do you get the same error if you use the internet access point www.vodafone.net.nz?



31 posts

Geek


  Reply # 353433 19-Jul-2010 15:12
Send private message

I get 'connection lost, try again' repeatedly. If I go to http://www.vodafone.net.nz in a PC web browser it immediately redirects to www.vodafone.co.nz (but that may be because it knows it's a PC browser).

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 353435 19-Jul-2010 15:14
Send private message

Sorry packet switch access point www.vodafone.net.nz not URL

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 353442 19-Jul-2010 15:27
Send private message

I have just tested this on my Nokia handset using the WAP access point and the page displayed fine

The second URL I can't reach metro INFO one



31 posts

Geek


  Reply # 353449 19-Jul-2010 15:33
Send private message

Is it the same model, 6310i ?

I guess this was you?
202.73.198.161 - - [19/Jul/2010:15:13:36 +0000] "GET http://kaka/weather/wx.wml HTTP/1.1" 200 482 0*-1.000+1.750:H:0+
emulator.tagtag.com - - [19/Jul/2010:15:14:13 +0000] "GET http://kaka/weather/wx.wml HTTP/1.0" 200 482 0*-1.000+1.625:P:0-
emulator.tagtag.com - - [19/Jul/2010:15:17:12 +0000] "GET http://kaka/weather/wx.wml HTTP/1.0" 200 482 0*-1.000+1.031:P:0-
emulator.tagtag.com - - [19/Jul/2010:15:17:19 +0000] "GET http://kaka/weather/wx.wml HTTP/1.0" 200 482 0*-1.000+1.016:P:0-
emulator.tagtag.com - - [19/Jul/2010:15:17:41 +0000] "GET http://kaka/weather/wx.wml HTTP/1.0" 200 482 0*-1.000+1.000:P:0-
202-73-207-32.vodafone.net.nz - - [19/Jul/2010:15:22:47 +0000] "GET http://kaka/weather/wx.wml HTTP/1.1" 200 482 0*-1.000+1.110:H:0+
202-73-207-32.vodafone.net.nz - - [19/Jul/2010:15:25:32 +0000] "GET builtin:icons/ysato/default.ico HTTP/1.1" 200 1905 0*0.000+0.000:I:0+
202.73.206.32 - - [19/Jul/2010:15:25:58 +0000] "GET http://kaka/weather/wx.wml HTTP/1.1" 200 485 0*0.000+0.219:RN:1+

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 353452 19-Jul-2010 15:37
Send private message

ArnoldGoat: Is it the same model, 6310i ?

I guess this was you?
202.73.198.161 - - [19/Jul/2010:15:13:36 +0000] "GET http://kaka/weather/wx.wml HTTP/1.1" 200 482 0*-1.000+1.750:H:0+
emulator.tagtag.com - - [19/Jul/2010:15:14:13 +0000] "GET http://kaka/weather/wx.wml HTTP/1.0" 200 482 0*-1.000+1.625:P:0-
emulator.tagtag.com - - [19/Jul/2010:15:17:12 +0000] "GET http://kaka/weather/wx.wml HTTP/1.0" 200 482 0*-1.000+1.031:P:0-
emulator.tagtag.com - - [19/Jul/2010:15:17:19 +0000] "GET http://kaka/weather/wx.wml HTTP/1.0" 200 482 0*-1.000+1.016:P:0-
emulator.tagtag.com - - [19/Jul/2010:15:17:41 +0000] "GET http://kaka/weather/wx.wml HTTP/1.0" 200 482 0*-1.000+1.000:P:0-
202-73-207-32.vodafone.net.nz - - [19/Jul/2010:15:22:47 +0000] "GET http://kaka/weather/wx.wml HTTP/1.1" 200 482 0*-1.000+1.110:H:0+
202-73-207-32.vodafone.net.nz - - [19/Jul/2010:15:25:32 +0000] "GET builtin:icons/ysato/default.ico HTTP/1.1" 200 1905 0*0.000+0.000:I:0+
202.73.206.32 - - [19/Jul/2010:15:25:58 +0000] "GET http://kaka/weather/wx.wml HTTP/1.1" 200 485 0*0.000+0.219:RN:1+


A few of us in the office are having a look now



31 posts

Geek


  Reply # 353456 19-Jul-2010 15:38
Send private message

Thanks very much for your help. Don't waste too much time on this. I still have a call in with Vodafone - they may even reply!

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Hawaiki Transpacific cable ready-for-service
Posted 20-Jul-2018 11:29


Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.