Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1256 posts

Uber Geek
+1 received by user: 163


Topic # 64494 16-Jul-2010 15:04
Send private message

Is it just me or have the last few days seen a lot of buffering on YouTube again?




---
James Sleeman
I sell lots of stuff for electronic enthusiasts...


Create new topic
105 posts

Master Geek
+1 received by user: 2


  Reply # 353093 18-Jul-2010 20:27
Send private message

Same here. Given up (again) watching several clips over the last week or so.

27270 posts

Uber Geek
+1 received by user: 6699

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 353097 18-Jul-2010 20:39
Send private message

I haven't noticed any issues on cable.

 
 
 
 


2356 posts

Uber Geek
+1 received by user: 374

Trusted

  Reply # 353103 18-Jul-2010 21:02
Send private message

Are your videos coming from Local? trace/ping cache.googlevideo.com ?
Are you using TC's NS's or other third party ones?


2284 posts

Uber Geek
+1 received by user: 375

Trusted
Subscriber

  Reply # 353130 18-Jul-2010 22:42
Send private message

sleemanj: Is it just me or have the last few days seen a lot of buffering on YouTube again?


I wonder if what you are noticing is the normal school holiday rush on youtube. Kids these days no longer go outside to the beach and surf, they surf indoors.

BDFL - Memuneh
61784 posts

Uber Geek
+1 received by user: 12437

Administrator
Trusted
Geekzone
Lifetime subscriber



1256 posts

Uber Geek
+1 received by user: 163


  Reply # 353191 19-Jul-2010 00:52
Send private message

It seems to have returned to normalcy for me now, the DNS issues I was having also (I'm still using the official TelstraClear DNS).  Looking at the twitter thing for telstra clear sounds like they have been having some DOS attacks lately.

Didn't realise it was school holidays, damn kids. 




---
James Sleeman
I sell lots of stuff for electronic enthusiasts...


4975 posts

Uber Geek
+1 received by user: 105

Trusted

  Reply # 353294 19-Jul-2010 11:25
Send private message

sleemanj: It seems to have returned to normalcy for me now, the DNS issues I was having also (I'm still using the official TelstraClear DNS).  Looking at the twitter thing for telstra clear sounds like they have been having some DOS attacks lately.

Didn't realise it was school holidays, damn kids. 


Well I know it is since of course they are home and I am burning up > 1G Internet each day!




System One: Popcorn Hour A200,  PS3 SuperSlim, NPVR and Plex Server running on Gigabyte Brix (Windows 10 Pro), Sony BDP-S390 BD player, Pioneer AVR, Raspberry Pi running Kodi and Plex, Panasonic 60" 3D plasma, Google Chromecast

System Two: Popcorn Hour A200 ,  Oppo BDP-80 BluRay Player with hardware mode to be region free, Vivitek HD1080P 1080P DLP projector with 100" screen. Harman Kardon HK AVR 254 7.1 receiver, Samsung 4K player, Google Chromecast

 


My Google+ page 

 

 

 

https://plus.google.com/+laurencechiu

 

 


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.