Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


217 posts

Master Geek
+1 received by user: 2


Topic # 66389 18-Aug-2010 11:29
Send private message

Hi all,

Is anyone else having issues with the MetService site?

None of my systems at home can bring up the http://metservice.com/national/ page - they all get stuck waiting for it to render. Same behaviour in both IE and Chrome, and on multiple systems, 

Viewing the page source shows a complete HTML page, so it's not like the page isn't loading, it's just not rendering. I suspect there's a script or something that's holding it all up.

If I start a VPN to work using my laptop, the same page renders fine, which would indicate something's up with TelstraClear or my router.

All other sites seem fine, and m.metservice.com, their mobile site, works fine.

Very confused... 

Create new topic
260 posts

Ultimate Geek
+1 received by user: 5


  Reply # 369207 18-Aug-2010 11:53
Send private message

Works fine for me here in Strathmore

20 posts

Geek


  Reply # 370111 20-Aug-2010 01:56
Send private message

I have been having these sorts of issues for weeks. Pages are being held up by style sheets not loading, or some script from what I can gather. I see telstraclear's website still reports major problems, I wonder if what we are experiencing has anything to do with this? At the moment I can't go to download.com because of something trying to load from i.i.com.com which is not responding. i.i.com.com resolves to a868.g.akamai.net when I ping it, which ironically has a website which describes themselves as the leaders in web application acceleration and performance. 

Weird thing I've noticed about this problem is it comes and goes, different computers in the house will be unable to load different sites at various times ie, if facebook isn't working on my computer it will work from my flatmates, and if something isn't working from his computer it works fine on mine. It's truly bizarre!

Metservice is loading fine for me at the moment by the way.

I have noticed that sites not loading is getting less frequent. At the moment I just go through a proxy and that seems to fix everything.  



217 posts

Master Geek
+1 received by user: 2


  Reply # 370192 20-Aug-2010 09:04
Send private message

slowloris: i.i.com.com resolves to a868.g.akamai.net when I ping it, which ironically has a website which describes themselves as the leaders in web application acceleration and performance. 


Yeah, they are. Try downloading iTunes - it's blazingly fast because it's hosted by Akamai. If something's not responding from them, it's likely a bug in the code or a missing file, rather than a bandwidth issue.

My problems are only with the metservice, and they're consistent even across multiple browsers and computers, so it sounds like a different problem to yours; the metservice page won't render even after 12 hours of trying.

I'm trying to use the dev tools within Chrome to pinpoint the problem, but my HTML and Javascript foo is weak...

22 posts

Geek


  Reply # 370217 20-Aug-2010 10:05
Send private message

No issues here on Wellington Cable with Firefox.

What DNS servers are you using? If you are using servers other than ones internal to your ISP, you can have issues with CDN content (which Akamai is.)



217 posts

Master Geek
+1 received by user: 2


  Reply # 370338 20-Aug-2010 14:22
Send private message

I'm on TelstraClear's cable network, and I've tried both the ClearNet and Paradise name servers. Same issue on both, and I'd expect both to work since I'm inside their network. Thanks for the suggestion though :)

1828 posts

Uber Geek
+1 received by user: 130


  Reply # 370789 21-Aug-2010 20:02
Send private message

Buzzy, Met Office site loads within a couple seconds for me.  TC cable in Thorndon.  R.



217 posts

Master Geek
+1 received by user: 2


  Reply # 379561 14-Sep-2010 10:05
Send private message

For the sake of completeness, I've found the solution.

The Asus RT-N16 router firmware version 1.0.1.6 caused this problem. Reverting to 1.0.1.2 fixed the problem. I've logged the issue with Asus, but judging from the threads on their forums, it's not the only issue with recent firmware releases, so I wouldn't expect it to get fixed in a hurry.

Thanks everyone for their replies and suggestions.

8027 posts

Uber Geek
+1 received by user: 387

Trusted
Subscriber

  Reply # 379565 14-Sep-2010 10:12
Send private message

Interesting, I would look at flashing that router with Tomato or DD-WRT both excellent 3rd party firmware.

http://tomatousb.org/
http://tomatousb.org/doc:build-types

http://www.dd-wrt.com/
http://www.dd-wrt.com/wiki/index.php/Asus_RT-N16



217 posts

Master Geek
+1 received by user: 2


  Reply # 379571 14-Sep-2010 10:31
Send private message

Hey Ragnor - I've considered that; it was one of the reasons I chose the RT-N16: it was big and beefy and could take the alternate firmware products out there. Might be time to give it a more serious look...

2584 posts

Uber Geek
+1 received by user: 5

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 379579 14-Sep-2010 10:49
Send private message

I tried a few alternate firmware's and IMHO DD-WRT was the best. Very powerful and good support. Defiantly worth a look.







Media centre PC - Case Silverstone LC16M with 2 X 80mm AcoustiFan DustPROOF, MOBO Gigabyte MA785GT-UD3H, CPU AMD X2 240 under volted, RAM 4 Gig DDR3 1033, HDD 120Gig System/512Gig data, Tuners 2 X Hauppauge HVR-3000, 1 X HVR-2200, Video Palit GT 220, Sound Realtek 886A HD (onboard), Optical LiteOn DH-401S Blue-ray using TotalMedia Theatre Power Corsair VX Series, 450W ATX PSU OS Windows 7 x64

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.