Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




146 posts

Master Geek
+1 received by user: 9


Topic # 68699 26-Sep-2010 18:46
Send private message

I had hopes that with the launch of a brand new STB, they might have finally sorted out the biannual screw up of the EPG.  Sadly no. :(


Create new topic
2688 posts

Uber Geek
+1 received by user: 225

Trusted

  Reply # 384631 26-Sep-2010 19:13
Send private message

Adb box or t-box? And, which channels?




Check out my LPFM Radio Station at www.thecheese.co.nz cool




146 posts

Master Geek
+1 received by user: 9


  Reply # 384717 27-Sep-2010 06:14
Send private message

ZollyMonsta: Adb box or t-box? And, which channels?


The T-Box. All channels. I thought it might correct itself with an overnight update, but it is still wrong this morning.

For example NZI Business is on now (6:10am TV1), but the EPG shows it as starting at 7:00am.


 
 
 
 


I iz your trusted friend
5811 posts

Uber Geek
+1 received by user: 140

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 384739 27-Sep-2010 08:48
Send private message

I haven't noticed this.. looks all fine on our T-Boxes.




Internet is my backyard...

 

«Geekzone blog: Tech 'n Chips Takeaway» «Personal blog: And then...»

 

Please read the Geekzone's FUG

 




146 posts

Master Geek
+1 received by user: 9


  Reply # 384748 27-Sep-2010 09:16
Send private message

Just in case it's useful, here's a screenshot.

The current time in the top left is correct, but all the programs in the guide are shifted late by an hour.  You can see from the PnP that the Biggest Loser is on, but according to the guide, it doesn't start till 10am.  Good morning, on TV1, starts at 9am, not 10am as the guide says.

All the Sunday shows I had set up to tape, didn't record properly.


 

I iz your trusted friend
5811 posts

Uber Geek
+1 received by user: 140

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 384753 27-Sep-2010 09:25
Send private message

Weird. All my Sunday programmes were recorded correctly with correct daylight saving adjustment as well.




Internet is my backyard...

 

«Geekzone blog: Tech 'n Chips Takeaway» «Personal blog: And then...»

 

Please read the Geekzone's FUG

 


46 posts

Geek


  Reply # 384815 27-Sep-2010 10:52
Send private message

Yep. My sunday programmes all recorded properly as well?

Not at home so cant double check the times on the EPG, but from memory they were all correct yesterday.

85 posts

Master Geek
+1 received by user: 8


Reply # 384835 27-Sep-2010 11:29
Send private message


I noticed this last night as well, however rebooting the T-box *did* fix it for me.

566 posts

Ultimate Geek
+1 received by user: 2

Trusted
TelstraClear

  Reply # 384875 27-Sep-2010 12:18
Send private message

Davos:
I noticed this last night as well, however rebooting the T-box *did* fix it for me.


Thanks Davos - That's all that is required, just a quick re-start.

5 posts

Wannabe Geek


  Reply # 384887 27-Sep-2010 12:33
Send private message

Hmm... I have done a restart but am still having a problem. All of my 'series link' programmes are recording at the proper time but then re-recording again an hour later. Unfortunately that meant several of last night's programmes failed. I'm concerned the same thing will happen tonight when I have two channels set to record simultaneously.



146 posts

Master Geek
+1 received by user: 9


  Reply # 385094 27-Sep-2010 18:41
Send private message

Went to watch the news tonight and discovered my box had crashed (blank screen, no response to remote).  Did a restart and when the EPG came back up (took ages, ~30mins), it was now correct.
 



146 posts

Master Geek
+1 received by user: 9


  Reply # 385188 27-Sep-2010 21:32
Send private message

NZDiva: Hmm... I have done a restart but am still having a problem. All of my 'series link' programmes are recording at the proper time but then re-recording again an hour later. Unfortunately that meant several of last night's programmes failed. I'm concerned the same thing will happen tonight when I have two channels set to record simultaneously.


Just realised that I am having this issue also.   I noticed before the reset that the scheduled recordings had adjusted themselves to the new times (eg. it was expecting to record 3news at 7pm).  But obviously when the new EPG data came down after the reset, it didn't update the schedule properly and is now double-recording programs.  These duplicate items result in some recording fails because the tuners are no longer free.


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.