Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




13 posts

Geek


Topic # 69943 15-Oct-2010 12:35
Send private message

Can anyone help with the configuration of my Fritzbox for a Xnet voip phone connection.

I have been using the Fritzbox for over a year now with a German VOIP provider. The setup was straight forward and I have been calling Germany through this connection. I now have purchased a phone number from Xnet and was hoping that there should be no hassles either. Unfortunately I was unable to get a connection going.  Has anyone mastered this setup?
The attached picture shows the setup page of the Fritzbox (sorry its in German)

Create new topic
3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 392189 15-Oct-2010 12:48
Send private message


Drop the 0 from you user name, your Phone number is 04xxx352 but the user name is 4xxxx352 and you should be sending that,   
 
Change these to 4xxxx352 from the 04xxxx352 you are sending now and see how you go

From: <sip:04xxxx352@pan.wxnz.net>;tag=3741998869
To: <sip:04xxxx352@pan.wxnz.net>

 




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 392229 15-Oct-2010 13:44
Send private message

sent you a PM




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

 
 
 
 




13 posts

Geek


  Reply # 392250 15-Oct-2010 14:12
Send private message

Thanks for your quick reply. I had already dropped the 0 from the user name. But unfortunately that did not work.

In the Fritz box you can enter the following 7 settings:

1.       Phone number:   I used 04****1352 as per email

2.       User name:          I used 4****1352 as per email

3.       Password:            I used the “AuthPassword:as per email?

4.       Registrar:              I am not sure what I should enter here. From my german voip provider 1&1 I was given sip.1und1.de ( I tried pan.wxnz.net)

5.       Proxy-Server:       I used pan.wxnz.net as per email?

6.       STUN-Server:      I am not sure what I should enter here. From my german voip provider 1&1 I was given stun.1und1.de

7.       Tick box: Phone number required as part of login (SIP-URI): Not sure if I should tick that.


I also have been given a AuthUser: code by Xnet and I don’t know were that should be entered either.


3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 392266 15-Oct-2010 14:39
Send private message

you have the auth details and password back to front by the looks of it, sent you an email




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



13 posts

Geek


  Reply # 392320 15-Oct-2010 16:44
Send private message

Great, its working now. For everyone who is interested, I used the following settings:
In my Fritzbox FON, Firmware 08.04.34, you can enter the following 7 settings:
1. Phone number: I used 4****1234 (The phne number as provided by Xnet minus the leading 0)
2. User name: "AuthUser:" code as provided by Xnet
3. Password: ?AuthPassword:? as provided by Xnet
4. Registrar: 58.28.20.150
5. Proxy-Server: 58.28.20.150
6. STUN-Server: Seems to work without
7. Tick box: Phone number required as part of login (SIP-URI): This must be ticked

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 392331 15-Oct-2010 17:03
Send private message

Fritxboxes it appears uses our user name as phone number and auth user as user name , this would be very confusing for you and us !!!

Also try replacing 58.28.20.150 with pan.wxnz.net and see if you have success with that config




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



13 posts

Geek


  Reply # 392334 15-Oct-2010 17:14
Send private message

Replacing 58.28.20.150 with pan.wxnz.net did not work.

Also does Xnet have a stun-server?

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 392336 15-Oct-2010 17:20
Send private message

stun.wxnz.net




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.