Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




18 posts

Geek


Topic # 81960 20-Apr-2011 16:32
Send private message

Hi,

I've got a SPA9000/SPA400/SPA942 x 4 setup with WXC. A couple of times in the last week we've had a caller showing as Anonymous ringing through and when we answer the call it ends immediately. They ring back and same happens. This is on our 0800 number, one time it happened the caller fortunately tried our other number 04 381 xxxx and they commented that they were getting disconnected.

This has only happened a couple of times now and we get heaps of other calls on the 0800 number that don't have a problem. I don't see how this would be a problem with our setup but I'm not sure where to go from here. 

I talked with our friendly ex-dealer Andrew TD he referred me to here and Mr. Biddle. I'm based in Wellington, is there anyone local that can help us out? We've also got a small problem with forwarding calls to cell phones that we need some help with. I am technical and would be able to make any necessary config changes if the answer to this is obvious.

Your help would be appreciated. Cheers, Rob.

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 461006 20-Apr-2011 17:10
Send private message

Generally I would say that this will be a codec mismatch ie the person dialing in only has one codec which you may not support, if you have an example within the last couple of days then I could confirm what is happening , if you could also explain the exact call scenario as well that would help, i.e did this go through a IVR first or was it directly dialed etc,

What is the call forward issue ?




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



18 posts

Geek


  Reply # 461013 20-Apr-2011 17:25
Send private message

Hi,

It's a direct dial to our 0800 number, we don't have any IVR. We have the latest firmware for the SPA9000, the only thing I can see about codecs is the Audio codec G711u, not sure if this means anything.

I'm pretty sure the last incident of this occurred on Monday, but I'm not certain - memory issue;) How do you mean if I have an example, I don't think I have logging turned on?

Cheers,
Rob.

 

 
 
 
 


3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 461019 20-Apr-2011 17:35
Send private message

Hi Rob,

Okay so the 0800 number is mapped through to a 04 xxx xxxx number, if you can tell me what this was it helps, also what is the date and time of the call as I can look at some more detailed information that will tell me happened.
I don't need your logs ..... yet,

You can PM me the details




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



18 posts

Geek


  Reply # 461033 20-Apr-2011 18:41
Send private message

Hi,

The number is 04 381 4888 however it's a little more complicated because the number I have with Wxc is 801 .. something but we transferred our old telecom number 381 4888 across and also have the 0800 number.

We have 2 simultaneous lines but a little while back we realised that we could only get one simultaneous connection on the 0800 number and additional callers would get an engaged tone. A change was made at the Wxc end which fixed this problem. I have a feeling, though not sure, that this was when the call forwarding seemed to go awry.

I can set up call forwarding on one of the phones and have to set the others to DnD, because otherwise the call rings on those phones (we all registered on the same line). But instead of forwarding to my cell it always goes to voice mail. I've checked the timings and I think it's all set up right.

I wish I could tell you a more accurate time for Monday but to be honest I can't be sure if it wasn't end of last week that it happened. Must be getting old!

Cheers,

Rob.

 

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 461041 20-Apr-2011 19:16
Send private message

Hi Robb,

Sorry don't see anything at present, if you can give me the exact details next time I can probably help but I do need the exact call details, far to many call records to look at otherwise.

Where are you doing your call forward from Web portal or the Phone itself, also what type of call forward, always, busy etc.

Do a call and let it fail then PM the details I will see what you are sending, i.e what number was calling , what number it dialed and what time




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



18 posts

Geek


  Reply # 461051 20-Apr-2011 19:37
Send private message

Thanks for your help Maverick. I'll take note next time it happens. Will try the call forwarding and let you know, cheers. 



18 posts

Geek


  Reply # 467481 10-May-2011 11:57
Send private message

Hi Maverick,

We had another instance of the call disconnecting on pickup yesterday 9/5 the number was 069532444 they said they were using Linksys IP phones but Telecom network. 

Cheers,
Rob. 

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 467485 10-May-2011 12:00
Send private message

I see only one call yesterday form that number as it was 22 minutes starting at 10:14 ??




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 467493 10-May-2011 12:12
Send private message

Okay, I have seen the calls now ...

It looks like the call is getting connected and is up for 30 to 40 seconds, then the far end is hanging up for some reason and responding with a internal error to the bye message which suggest something is not working locally.

SIP/2.0 500 Internal Server Error
To: "Equator Equator" <sip:4xxxx888@as.wxcnz.net;rinstance=4dc0af68307430ad>;tag=893b4ca47134fc23i2;ref=72
From: <sip:029xxxxx45@as.wxcnz.net>;tag=3201400a-13c4-4dc77045-83bdcf3c-5f255649
Call-ID: BW164037618090511-626440431
CSeq: 2 BYE
Via: SIP/2.0/UDP 58.28.20.150:;branch=z9hG4bK-7896c-4dc7707c-83bea419-447b801
Server: Linksys/SPA9000-6.1.5
Allow-Events: talk, hold, conference, x-spa-cti
Content-Length: 0




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



18 posts

Geek


  Reply # 467502 10-May-2011 12:27
Send private message

Hi Maverick,

The longer call will be when we rang them back.

When they ring us it rings on our phones but as soon as we answer the call it shows as Call Ended on the phone.

What is your advice? Is this the codec problem you assumed? Should we change our settings?

Cheers,
Rob. 

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 467513 10-May-2011 12:42
Send private message

Just to confirm you have these numbers going going direct to extensions and not via the AA (auto attendant) correct ?,

Also check to see if you have set up the SPA9000 as the media proxy ie all media passes through it ,

Also check to see on the Phones if they all have G711a, G711u and G729 enabled , prefered codec G711a, also check to see if you have the latest firmware for all your devices ...




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



18 posts

Geek


  Reply # 467528 10-May-2011 13:04
Send private message

Hi Maverick,

That's right - no auto attendant.

Phone Codecs -

 

Yes to latest firmware.

Not sure about media proxy, PBX settings says Force Media Proxy = Yes.

Thanks for your help.

Cheers,
Rob. 

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 467550 10-May-2011 13:34
Send private message

Argh okay, change your codec on your phone g711a preferred , 2nd is g711u and third is g729




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



18 posts

Geek


  Reply # 467552 10-May-2011 13:38
Send private message

Hi Maverick,

Thanks again for your help. Cheers,

Rob. 



18 posts

Geek


  Reply # 467602 10-May-2011 15:21
Send private message

Hi Maverick,

Looks like we've still got the problem - but do have more info.

I made the change to the phones preferred codecs as suggested. The first call I receive after making the changes (at 3:10pm) the same problem happened.

However, this time the caller called us on the 043814888 number after the failure on the 0800 148880 number and it worked okay.

So, in summary calls end on pickup (sometimes) when a caller dialled 0800 number but don't end on pickup from the 04 number.

If it was a codec problem wouldn't all calls from a number behave the same whether they called us on 0800 or not?

Cheers,

Rob. 

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

How Oppo shakes New Zealand’s phone market
Posted 22-Aug-2017 18:32


Recognition for top small business advisors
Posted 22-Aug-2017 17:23


OPPO R11 dual 20MP camera phone debuts in New Zealand
Posted 22-Aug-2017 15:45


Intel introduces new 8th Generation processors
Posted 21-Aug-2017 19:02


Trend Micro launches Home Network Security
Posted 21-Aug-2017 18:38


Avondale College students at top of Microsoft Office Specialist World Championship
Posted 21-Aug-2017 14:11


Garmin introduces inReach SE+ and inReach Explorer+
Posted 21-Aug-2017 14:05


Public Wi-Fi plus cloud file sharing
Posted 18-Aug-2017 11:20


D-Link NZ launches professional Wireless AC Wave 2 Access Point for businesses
Posted 17-Aug-2017 19:25


Garmin introduces the Rino 700 five-watt two-way handheld radio
Posted 17-Aug-2017 19:04


Garmin announces the Foretrex 601 and Foretrex 701 Ballistic Edition for outdoor and tactical use
Posted 17-Aug-2017 19:02


Brightstar announces new distribution partnership with Samsung Knox platform in Australia
Posted 17-Aug-2017 17:07


Free gig-enabled WiFi network extends across Dunedin
Posted 17-Aug-2017 17:04


Samsung expands with connect Gear S3 Frontier
Posted 17-Aug-2017 15:55


Fact-checking Southern Cross Next cable is fastest to USA
Posted 17-Aug-2017 13:57



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.