Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


9 posts

Wannabe Geek


Topic # 8271 16-Jun-2006 13:02
Send private message

I bought a Sharp V903 from Parallel Imported at the start of the week. Yesterday I decided I needed a USB datacable to connect the phone to my PC. I purchased a Force Technology USB datasuite from First Mobile (assured by the staff that it would work for a 903, though it says 902 on the packaging). Installed USB Driver from the Sharp CD that came with the phone. No problems. Rebooted. Start Handset Manager installation from the Force Technology CD. Get a couple of windows re WHQL (Continue Anyway) and eventually get a window telling me to power on the phone and plug in to USB port. When I do this, the phone shows up in Windows Device Manager, but the installation program never detects it. Strangely, the installation program window has 2 buttons - SKIP (which is greyed out and unavailable, otherwise I would click it) and CANCEL which does just that. The software will NOT install if it fails to detect the USB driver.

This thread (http://www.geekzone.co.nz/forums.asp?ForumId=40&TopicId=5957) seems to be a similar problem, and I tried downloading the latest 903 USB driver from the Sharp site (NZ) but to no avail.

Are there any other suggestions? Has anybody else got a V903 attached to a PC via USB? If so, what cable is used and where is it available.


Create new topic


9 posts

Wannabe Geek


Reply # 38887 18-Jun-2006 15:22
Send private message

Latest update to this problem. I downloaded the latest software from the Mobile Action website (the people who sell the datasuite) and I can now get the phone connected to the PC. The latest version of the Handset Manager is now installed and (for the most part) can transfer data in either direction. The only issues I am having is transferring my MP3 files to the phone (handset or SD card). Most of the time, when I try to transfer to the phone, I get a message saying "Failed to upload file". This message does not come up immediately and takes longer to appear when trying to transfer larger files, suggesting that it is actually copying the data. However, there is nothing on the SD card. As I have been able to transfer a few files, and if I can transfer one track from a CD, I can transfer the entire album, suggests that it is neither a cable nor a software problem. Does the DRM on the phone stop you from loading your own music onto it. The advertising for the phone implies that you can copy your CD's onto the phone to use it as a standalone MP3 player. So far, I can't get it to work.

All. and indeed any help appreciated.

3 posts

Wannabe Geek


Reply # 39539 24-Jun-2006 18:31
Send private message

hey guys, i have the same problem too :(
and I downloaded the driver from Mobile Action, still doesnt work >_<

Can somebody help me? I have a Vodafone 903, I believe it's in the Chinese Filmware.
And I have window XP >_<

Thanks,

3 posts

Wannabe Geek


Reply # 39540 24-Jun-2006 19:19
Send private message

nevermind, i got it to work :) thanks ~~



9 posts

Wannabe Geek


  Reply # 39565 25-Jun-2006 10:42
Send private message

AvengerZ: nevermind, i got it to work :) thanks ~~

So what did you do to get it to work??

3 posts

Wannabe Geek


  Reply # 39593 25-Jun-2006 19:23
Send private message

I download the driver for WX-T91, and it works for 903.

1 post

Wannabe Geek


Reply # 40471 4-Jul-2006 23:07
Send private message

I have the same problem, my 903sh has a hong-kong firmware in it so the computer
sees it as a sx833. I've tried to download the files from this location:
http://www.sharp-phone.com/_assets/downloads/en/SX833_CD-ROM_all_b5.exe
but they've cleanse it, there's nothing left of it.
Is there somebody that still has this file?

Thank you!
mobot

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.