Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




6 posts

Wannabe Geek


Topic # 85371 17-Jun-2011 23:05
Send private message

I have a WAG54GP2 that has been working fine for a long time but I have got a Draytek Vigor2710vn to try.

I got XNet to change me onto the Open VFX Service and have not been able to configure either device to recieve incoming calls. Both work fine for outgoing but not incoming.

Not sure it i'm missing some setting I need to set it up properly?

All I got in the provisioning email was the proxy address pan.wxnz.net my userID and auth id and password.

It registers ok but and I can call out but incoming calls give me a recorded message saying that the party is unavailible etc.

If I check xport.co.nz it says my URI is sip:9XXXXXXX@10.64.1.50:5060
9XXXXXXX is my phone number but the IP address is not my external or internal Ip (i'm not evern using the 10.x range internally)

Any help would be appreciated.

Thanks,

Mike.


Create new topic
3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 482428 18-Jun-2011 07:09
Send private message

You had a corrupted registration, this is now resolved so you should be all good now




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



6 posts

Wannabe Geek


  Reply # 482450 18-Jun-2011 09:44
Send private message

All working now thanks,

Mike.

 
 
 
 




6 posts

Wannabe Geek


  Reply # 482489 18-Jun-2011 11:27
Send private message

Caller ID wasn't working, found some posts on a AU forum with people complainging about it on this model.
Upgraded the firmware to latest version Vigor2710V3.3.6.1A232201 and it all works fine now. (although you never know it may have just been rebooting the router that did it..)

A few things in the release notes for the firmware 3.3.6.1 that may have bee related to the issue..


Improved: The caller ID of PSTN call cannot be displayed.

Corrected: Outband DTMF on DECT doesn't work.

Mike.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26


The Warehouse Group to adopt IBM Cloud to support digital transformation
Posted 11-Dec-2017 11:22


Dimension Data peeks into digital business 2018
Posted 11-Dec-2017 10:55


2018 Cyber Security Predictions
Posted 7-Dec-2017 14:55


Global Govtech Accelerator to drive public sector innovation in Wellington
Posted 7-Dec-2017 11:21


Stuff Pix media strategy a new direction
Posted 7-Dec-2017 09:37


Digital transformation is dead
Posted 7-Dec-2017 09:31


Fake news and cyber security
Posted 7-Dec-2017 09:27


Dimension Data New Zealand strengthens cybersecurity practice
Posted 5-Dec-2017 20:27


Epson NZ launches new Expression Premium Photo range
Posted 5-Dec-2017 20:26


Eventbrite and Twickets launch integration partnership in Australia and New Zealand
Posted 5-Dec-2017 20:23


New Fujifilm macro lens lands in New Zealand
Posted 5-Dec-2017 20:16


Cyber security not being taken seriously enough
Posted 5-Dec-2017 20:13


Sony commences Android 8.0 Oreo rollout in New Zealand
Posted 5-Dec-2017 20:08



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.