Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




14 posts

Geek


Topic # 85840 26-Jun-2011 18:25
Send private message

I note this locked thread from earlier in the year in another forum and I am having problems accessing my site at www.PortableCareerNetwork.com as well as various other unrelated Wordpress sites. The latest being http://www.dotheworkcommunity.com

The site often takes a very long time to return a page, anything up to 5 minutes. I don't receive a timeout, I just get a 'Waiting for site" message in the status bar. I've experienced this on various machines and obviously various sites. the problem has persisted for the last couple of months.

I'm connecting through Telstraclear Cable and I'm not having similar problems with other sites. Most web pages load very quickly, but this slow loading seems to point to accessing WP based sites.

I've tried the usual modem/router re-start. Updated driver in the router (dd-wrt), bypassing the router etc.

Anyone else experienced a similar phenomena?

 -- Jeff

Create new topic
1539 posts

Uber Geek
+1 received by user: 39

Trusted

  Reply # 486154 26-Jun-2011 18:27
Send private message

Could be a high server load with your webhost

BDFL - Memuneh
60283 posts

Uber Geek
+1 received by user: 11339

Administrator
Trusted
Geekzone
Lifetime subscriber

 
 
 
 


Try Wrike: fast, easy, and efficient project collaboration software


14 posts

Geek


  Reply # 486163 26-Jun-2011 18:57
Send private message

boby55 - Server load or just cheap hosting service (Bluehosting.com) was my fist assumption but the problem is evident on WP sites other than mine.

Mauricio - DNS is 203.96.154.4 Problem is intermittent, and seems to be more prevalent when accessing the WP backend. My first assumption was a theme or plugin problem but given that it's evident on other WP sites I don't think that's it.

I've had a colleague in Australia access the site (backend) and they don't have a problem, it's either NZ related or localized to my connection.

--JP


BDFL - Memuneh
60283 posts

Uber Geek
+1 received by user: 11339

Administrator
Trusted
Geekzone
Lifetime subscriber



14 posts

Geek


  Reply # 486205 26-Jun-2011 21:01
Send private message

Thanks Mauricio, I've changed my DNS settings, I'll see if that makes any difference.

Cheers
Jeff

1943 posts

Uber Geek
+1 received by user: 720

Trusted

  Reply # 486213 26-Jun-2011 21:12
Send private message

I know of other people that have been reporting this for ages on TelstraClear. Must be something to do with the Transparent Proxy they use - what it'd be though I couldn't begin to guess.

Might be worth ringing them and asking if you they could bypass your IP address from the proxy - or bypass the remote end.




It looks like I'm using an adblocker. I should consider whitelisting Geekzone in my adblocker or a subscription. The Quick Reply box will appear for me when Geekzone is whitelisted. Hooray for me! If I want to reply to this topic I should click on Compose Reply.


20 posts

Geek


  Reply # 486810 28-Jun-2011 11:57
Send private message

Just out of curiosity do these sites use google analytics? I've been noticing today the reoccurence of a problem that I experienced in the past where certain forums, blogs and websites are not loading correctly, sometimes the page will load but not the style sheet after a period of time. If I look at the bottom of my browser I can see that quite often it's waiting for content being served from a cdn. Not sure if it's related, but it is sooo annoying. I'm using the clear DNS.   

BDFL - Memuneh
60283 posts

Uber Geek
+1 received by user: 11339

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 486811 28-Jun-2011 12:00
Send private message

If it's waiting for a CDN-supplied content, why you raise the Analytics flag?

It's more likely a CDN that doesn't have a POP in NZ, or the transit to the CDN POP is broken for some reason.






14 posts

Geek


  Reply # 486816 28-Jun-2011 12:09
Send private message

PortableCareerNetwork.com does have analytics code but when the site is hung up the Firefox status bar reads waiting for portablecareernetwork.com

Have been connecting via VPN (San Francisco) and suffering similar long delays - Does this bypass the local Telstraclear DNS?

BDFL - Memuneh
60283 posts

Uber Geek
+1 received by user: 11339

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 486817 28-Jun-2011 12:10
Send private message

VPNs will ALWAYS bypass your ISP caches, DNS, etc. And will ALWAYS force traffic to go through the new route.




1943 posts

Uber Geek
+1 received by user: 720

Trusted

  Reply # 486818 28-Jun-2011 12:10
Send private message

Ausmerica: PortableCareerNetwork.com does have analytics code but when the site is hung up the Firefox status bar reads waiting for portablecareernetwork.com

Have been connecting via VPN (San Francisco) and suffering similar long delays - Does this bypass the local Telstraclear DNS?


Depends if you learn new DNS servers from your VPN.  If not then you'll probably cause more problems than you'll fix as your VPN'd connection won't be allowed to query the TCL Nameservers.




It looks like I'm using an adblocker. I should consider whitelisting Geekzone in my adblocker or a subscription. The Quick Reply box will appear for me when Geekzone is whitelisted. Hooray for me! If I want to reply to this topic I should click on Compose Reply.


20 posts

Geek


  Reply # 486822 28-Jun-2011 12:17
Send private message

Well I noticed a page I was waiting to load was waiting on http://www.google-analytics.com/ga.js - I guess I just assumed google analytics serves its javascript using a CDN? Although what would I know, it was a guess really.

BTW, also getting time out on posts today on many sites, including this one...

BDFL - Memuneh
60283 posts

Uber Geek
+1 received by user: 11339

Administrator
Trusted
Geekzone
Lifetime subscriber

1943 posts

Uber Geek
+1 received by user: 720

Trusted

  Reply # 486825 28-Jun-2011 12:18
Send private message

slowloris: Well I noticed a page I was waiting to load was waiting on http://www.google-analytics.com/ga.js - I guess I just assumed google analytics serves its javascript using a CDN? Although what would I know, it was a guess really.

BTW, also getting time out on posts today on many sites, including this one...


Sounds like you might have some other problems then.  GZ is hosted within NZ so you won't even be hitting the TCL trans proxies.




It looks like I'm using an adblocker. I should consider whitelisting Geekzone in my adblocker or a subscription. The Quick Reply box will appear for me when Geekzone is whitelisted. Hooray for me! If I want to reply to this topic I should click on Compose Reply.


BDFL - Memuneh
60283 posts

Uber Geek
+1 received by user: 11339

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 486829 28-Jun-2011 12:31
Send private message

If your DNS and routes (including VPNs) are correctly configured then you should hit the Geekzone server in New Zealand and cdn.geekz1.com should show up with a New Zealand IP address.




Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Exhibition to showcase digital artwork from across the globe
Posted 23-May-2018 16:44


Auckland tops list of most vulnerable cities in a zombie apocalypse
Posted 23-May-2018 12:52


ASB first bank in New Zealand to step out with Garmin Pay
Posted 23-May-2018 00:10


Umbrellar becomes Microsoft Cloud Solution Provider
Posted 22-May-2018 15:43


Three New Zealand projects shortlisted in IDC Asia Pacific Smart Cities Awards
Posted 22-May-2018 15:14


UpStarters - the New Zealand tech and innovation story
Posted 21-May-2018 09:55


Lightbox updates platform with new streaming options
Posted 17-May-2018 13:09


Norton Core router launches with high-performance, IoT security in New Zealand
Posted 16-May-2018 02:00


D-Link ANZ launches new 4G LTE Dual SIM M2M VPN Router
Posted 15-May-2018 19:30


New Panasonic LUMIX FT7 ideal for outdoor: waterproof, dustproof
Posted 15-May-2018 19:17


Ryanair Goes All-In on AWS
Posted 15-May-2018 19:14


Te Papa and EQC Minecraft Mod shakes up earthquake education
Posted 15-May-2018 19:12


Framing Facebook: It’s not about technology
Posted 14-May-2018 16:02


Vocus works with NZ Police and telcos to stop scam calls
Posted 12-May-2018 11:12


Vista Group signs Aeon Entertainment, largest cinema chain in Japan
Posted 11-May-2018 21:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.