Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


1 post

Wannabe Geek


Topic # 8924 7-Aug-2006 11:19
Send private message

Hello,

I have a Nokia 9500 with a Chinese Sim in New Zealand. I can make calls and recieve, however I am unable to send emails or Surf the net. I have a clearnet account that works with my NZ sim, so I have used the same settings for Chinese. Each time I try to connect I get back 'GPRS: Subscribe to GPRS first'. My provider in China tells me that the sim is set up for GPRS. Any help would be greatly appreciated.

Create new topic
BDFL - Memuneh
61499 posts

Uber Geek
+1 received by user: 12215

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 44893 28-Aug-2006 22:26
Send private message

Perhaps roaming is not activated? Or perhaps the Chinese operator does not have a roaming agreement with Vodafone New Zealand?





Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.