Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




335 posts

Ultimate Geek

Trusted

#89523 4-Sep-2011 13:21
Send private message

I have a Galaxy S on Vodafone.

3g was turned off at the time a mms was received.
Instead of  downloading once 3g was turned back on, I just have a message advising the size, expiry date ( 07/09 ) & the word downloading.

I have since tested with another mms & is working fine.

My question is will the mms actually come through, or is there something I have to do to refresh it?

I have powered down phone & reattached to Vodafone, but still no receipt of full message.

Thanks

Create new topic
102 posts

Master Geek


  #516447 4-Sep-2011 14:08
Send private message

I don't think it's a Vodafone thing because I'm with 2Degrees and exactly the same thing happened to me. I have a Galaxy S as well, and I was never able to download the mms, I just asked the sender to resend it. I have 3G always turned on now :)

346 posts

Ultimate Geek

Trusted
Lifetime subscriber

  #516454 4-Sep-2011 14:36
Send private message

stuzz: I have a Galaxy S on Vodafone.

3g was turned off at the time a mms was received.
Instead of  downloading once 3g was turned back on, I just have a message advising the size, expiry date ( 07/09 ) & the word downloading.

I have since tested with another mms & is working fine.

My question is will the mms actually come through, or is there something I have to do to refresh it?

I have powered down phone & reattached to Vodafone, but still no receipt of full message.

Thanks



Try opening your message app; when on main screen (i.e. where the full set of message threads are displayed), select settings; scroll down to "multimedia message (mms) settings" and untick "auto-retrieve".  Then go back and manually try to hit the download button again (making sure 3G data is turned on!!).

Had to do this to my Galaxy S (Telecom) to get them to successfully download.  It seems to get stuck when trying to auto-retrieve when 3G data is turned off at the time it arrives.  This unticking of the auto-retrieve means you don't have to have 3G turned on all the time.  If you get an mms, you just have to activate data before manually hitting "download".  Works for me anyway :-).      





"It is useless to attempt to reason a man out of what he was never reasoned into."
— most commonly attributed to Jonathan Swift, author/theologian

 
 
 
 




335 posts

Ultimate Geek

Trusted

  #516488 4-Sep-2011 16:26
Send private message

edge:
stuzz: I have a Galaxy S on Vodafone.

3g was turned off at the time a mms was received.
Instead of  downloading once 3g was turned back on, I just have a message advising the size, expiry date ( 07/09 ) & the word downloading.

I have since tested with another mms & is working fine.

My question is will the mms actually come through, or is there something I have to do to refresh it?

I have powered down phone & reattached to Vodafone, but still no receipt of full message.

Thanks



Try opening your message app; when on main screen (i.e. where the full set of message threads are displayed), select settings; scroll down to "multimedia message (mms) settings" and untick "auto-retrieve".  Then go back and manually try to hit the download button again (making sure 3G data is turned on!!).

Had to do this to my Galaxy S (Telecom) to get them to successfully download.  It seems to get stuck when trying to auto-retrieve when 3G data is turned off at the time it arrives.  This unticking of the auto-retrieve means you don't have to have 3G turned on all the time.  If you get an mms, you just have to activate data before manually hitting "download".  Works for me anyway :-).      


Thanks heaps.

Manually hitting "download" worked & I will set to manual retrieve from now on.

Cheers!

346 posts

Ultimate Geek

Trusted
Lifetime subscriber

  #516493 4-Sep-2011 16:46
Send private message

No problem. Enjoy :-)





"It is useless to attempt to reason a man out of what he was never reasoned into."
— most commonly attributed to Jonathan Swift, author/theologian

Create new topic




News »

Freeview On Demand app launches on Sony Android TVs
Posted 6-Aug-2020 13:35


UFB hits more than one million connections
Posted 6-Aug-2020 09:42


D-Link A/NZ extends COVR Wi-Fi EasyMesh System series with new three-pack
Posted 4-Aug-2020 15:01


New Zealand software Rfider tracks coffee from Colombia all the way to New Zealand businesses
Posted 3-Aug-2020 10:35


Logitech G launches Pro X Wireless gaming headset
Posted 3-Aug-2020 10:21


Sony Alpha 7S III provides supreme imaging performance
Posted 3-Aug-2020 10:11


Sony introduces first CFexpress Type A memory card
Posted 3-Aug-2020 10:05


Marsello acquires Goody consolidating online and in-store marketing position
Posted 30-Jul-2020 16:26


Fonterra first major customer for Microsoft's New Zealand datacentre
Posted 30-Jul-2020 08:07


Everything we learnt at the IBM Cloud Forum 2020
Posted 29-Jul-2020 14:45


Dropbox launches native HelloSign workflow and data residency in Australia
Posted 29-Jul-2020 12:48


Spark launches 5G in Palmerston North
Posted 29-Jul-2020 09:50


Lenovo brings speed and smarter features to new 5G mobile gaming phone
Posted 28-Jul-2020 22:00


Withings raises $60 million to enable bridge between patients and healthcare
Posted 28-Jul-2020 21:51


QNAP integrates Catalyst Cloud Object Storage into Hybrid Backup solution
Posted 28-Jul-2020 21:40



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.