Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


nix



137 posts

Master Geek
+1 received by user: 1


Topic # 9814 15-Oct-2006 17:03
Send private message

Could a kind sould please post explicit instructions about setting up an email account on a Nokia 6234. I have done all the usual things (that work on other devices) and I cannot get the phone to login to my pop server.

The phone is trying to connect through the VFNZ Gateway. Is this the correct access point?



View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 48723 15-Oct-2006 17:20
Send private message

correct access point is VFNZ internet

VFNZ Gateway is for WAP access and PXT

nix



137 posts

Master Geek
+1 received by user: 1


  Reply # 48724 15-Oct-2006 17:25
Send private message

Thanks johnr, I suspected as much. But where do I make the changes?


 
 
 
 


Try Wrike: fast, easy, and efficient project collaboration software
19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 48725 15-Oct-2006 17:27
Send private message

In the handset you need to go into configurations (I think) I need the phone in front of me sorry



nix



137 posts

Master Geek
+1 received by user: 1


  Reply # 48737 15-Oct-2006 19:33
Send private message

I can't figure it all out so I guess I'll need to take it into a Vodafone store.

Cheers!

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


Reply # 48742 15-Oct-2006 19:57
Send private message

lets not give up list for me the main menu and I will tell you hows its done

Make sure you are using the out going server smtp1 or 2.vodafone.net.nz

nix



137 posts

Master Geek
+1 received by user: 1


  Reply # 48834 17-Oct-2006 10:19
Send private message

OK, typed large post yesterday then lost it in the ether. Decided to forgo Geekzone and try Vodafone store. That was a mistake. The guy told me that the only way that I could get email is to leave the phone with them for 20min and ghe'd set it up to forward to my Vodafone ACC. I don't want to forward either my personal email or my gmail to my vodfone ACC. Too clumsy.
So I present myself back to this forum with my head hung in shame.

Help!

In my Settings menu, you go to configuration

and then

inside that submenu:

default config settings is set to Vodafone Live
Activ default in all apps
preferred access point is set to VFNZ Gateway
Connect to serv support
Device manager settings
Personal config. settings

I have set up my personal email account through the messaging interface and have also entered my gmail account. When I try to connect I get this message:

Web setting VFNZ Geteway ... then it just sits there with the connecting graohic going backwards and forwards until I back out when it tells me:

Cannot connect to network. Check connectivity settings.

The same happens with my gmail account.

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 48847 17-Oct-2006 13:34
Send private message

Change the prefurred acess point to VFNZ internet for Email

And who hosts your email account apart from gmail

2 posts

Wannabe Geek


  Reply # 48851 17-Oct-2006 14:33
Send private message

I have the same phone and problem as Nix, the phone does not appear to be preconfigured with VFNZ Internet so emails don't work - it definitely looks like it is a problem getting out intially rather than a problem at the mail server end as it gets stuck trying to use the VFNZ Gateway.


[EDITED: I have got it working now, see my next post - have left original comments below in case they are useful]


In Settings/Configuration:

In Default Config Settings I only have "Vodafone NZ" - in the details it tells me that applications supported are web/multimedia messages/streaming - but not email.

In Preferred Access Point I have a choice of VFNZ Gateway or VFNZ Streaming, both of which point at live.vodafone.com rather than www.vodafone.net.nz. VFNZ Gateway is set as the preferred access point.

In Personal Config Settings it looks like you can add an Access Point. I have tried this but not sure that I had the settings right:

Account Name: defaults to "my access point", assume it doesn't matter whether we rename this to VFNZ Internet or not
Access Point Settings -
Data Bearer: packet data (default, also has GSM data)
Bearer Settings -
Packet Data Access point - have entered www.vodafone.net.nz (default is "internet")
Network Type - choice of IPv4 or IPv6, first one is the default
Authentication Type - choice or normal or secure, first one is the default
User Name - assume this should be blank?
Password - assume this should be blank?

Once all that is entered, you can then select the access point you have just entered and "Activate" it which assigns it as the preferred access point rather than VFNZ Gateway.

Trotting back to the email client in Messaging and trying to connect, you then get the "Cannot connect to network. Check connectivity settings" message straight away, rather than first seeing the message about it using the VFNZ Gateway.

Back in Personal Config Settings, there is also an Email option, where you can configure the incoming and outgoing access points and mail servers separately. I have tried using "default" as the access point for both (which is now set to "my access point"), and also tried telling it not to use the default and instead entering the setting directly (using the same details as used for "my access point").

Then "activate" it, trot back to the email client, still get "Cannot connect to network. Check connectivity settings".

Perhaps I'm not setting things up in the right order, or not turning on and off the phone at some crucial junction? There must be some combo I haven't yet tried, but not sure what it is, so any comments welcome. I've also tried it with various of my email accounts (paradise, ihug and my own domain name accounts) but as I said, it looks like it's not even getting as far as any of those mail servers.

Another potential clue: if I go to Settings/Connectivity and look at Packet Data, that seems to have an active "alias for access point" of VFNZ Internet and is pointing at www.vodafone.net.nz. Not sure if it was like that originally or if something I have done in the Configuration area has changed this Connectivity area, I haven't made any changes directly in Connectivity.

Phone isn't a dodgy import or anything like that, I won it from a Vodafone rep at a conference last week :)

Regards
Alex


2 posts

Wannabe Geek


  Reply # 48884 17-Oct-2006 19:10
Send private message

(replying to my own post, very bad form!)

I have solved the problem on mine now - there was one last step I hadn't done, which was to go back into Default Config Settings. A new option of Personal Configuration had appeared, I activated that as default, and email now works.

To recap, what worked for me was:

In Settings/Configuration:
1. Personal Config Settings, add new, Access Point, pointing at www.vodafone.net.nz
2. Activate this by selecting Options/Activate
3. Personal Config Settings, add new, Email, selecting "yes" to use preferred access point for both incoming and outgoing
4. Activate this by selecting Options/Activate
5. Default Config Settings, and set Personal Configuration as default.

Then in Messaging/Email, set up your email account (making sure your smtp is set as smtp.vodafone.net.nz rather than your normal smtp mail server settings).

Nix, it sounds like you are like me and probably have the actual email settings under control and just need the access point set up, happy to help if you need more explicit details on any individual settings of the access point or email settings.

Regards
Alex

nix



137 posts

Master Geek
+1 received by user: 1


Reply # 48933 17-Oct-2006 22:21
Send private message

Hey Alex, thanks for working through this problem. It works! I'm sure that this will be helpful to lots of 6234 owners.

Cheers

nix

97 posts

Master Geek


Reply # 50798 2-Nov-2006 13:36
Send private message

Thanks Alex - I've had the same problem fora couple of weeks. I assumed because htere was no VFNZ Internet you were supposed to now use the VFNZ Gateway instead... I've followed your instructions above and are now getting a packet data error when I try to POP - I've tried both the Packet Data and GSM settings...? Any ideas?


97 posts

Master Geek


  Reply # 50803 2-Nov-2006 13:44
Send private message

Ddoh! Sorry - had typed Vodafone.co.nz by mistake!!

Thanks Alex - all go now.

nix



137 posts

Master Geek
+1 received by user: 1


Reply # 50816 2-Nov-2006 14:49
Send private message

What I find particularly annoying about this phone is that you can't have it set to do the email thing and the multimedia message thing at the same time. If I want to be able to receive video messages etc I can't have it set to be able to quickly check my email. I have to go back through the configuration and reset the personal configuration.

I know it's only a minor detail but it's an annoying minor detail.

97 posts

Master Geek


  Reply # 50817 2-Nov-2006 14:55
Send private message

Indeed - it's very poor that it does not have a specific access point setting for the email application seperate from the default - although I haven't played enough yet to figure if you can do this so it might be hidden in there somewhere... Older Nokia's like the 9300 and 6680 do have that, as do all the Sony Ericsson's...





Personally I think it's incredibly poor that Vodafone have brought this handset out with email ability and without the VFNZ Internet AP included by default. I have complained about this via our account rep. If the handset itself is stuck doing one or the other that is also very slack and a big disappointment from Nokia - what's the point in having 3G if they handicap the handset?






5 posts

Wannabe Geek


  Reply # 52130 13-Nov-2006 10:23
Send private message

I managed to get to the bottom of this. Do what the earlier post say -
In Settings/Configuration:
1. Personal Config Settings, add new, Access Point, pointing at www.vodafone.net.nz
2. Activate this by selecting Options/Activate
3. Personal Config Settings, add new, Email, selecting "yes" to use preferred access point for both incoming and outgoing
4. Activate this by selecting Options/Activate
5. Default Config Settings, and set Personal Configuration as default.

Then in Messaging/Email, set up your email account (making sure your smtp is set as smtp1.vodafone.net.nz rather than your normal smtp mail server settings).

Then go into the Message settings and change the MMS configuration to use Vodafone NZ -  you will need to do this for the web and HTTP streaming also. Mine works fine now! AT LAST!


 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Amazon launches the International Shopping Experience in the Amazon Shopping App
Posted 19-Apr-2018 08:38


Spark New Zealand and TVNZ to bring coverage of Rugby World Cup 2019
Posted 16-Apr-2018 06:55


How Google can seize Microsoft Office crown
Posted 14-Apr-2018 11:08


How back office transformation drives IRD efficiency
Posted 12-Apr-2018 21:15


iPod laws in a smartphone world: will we ever get copyright right?
Posted 12-Apr-2018 21:13


Lightbox service using big data and analytics to learn more about customers
Posted 9-Apr-2018 12:11


111 mobile caller location extended to iOS
Posted 6-Apr-2018 13:50


Huawei announces the HUAWEI P20 series
Posted 29-Mar-2018 11:41


Symantec Internet Security Threat Report shows increased endpoint technology risks
Posted 26-Mar-2018 18:29


Spark switches on long-range IoT network across New Zealand
Posted 26-Mar-2018 18:22


Stuff Pix enters streaming video market
Posted 21-Mar-2018 09:18


Windows no longer Microsoft’s main focus
Posted 13-Mar-2018 07:47


Why phone makers are obsessed with cameras
Posted 11-Mar-2018 12:25


New Zealand Adopts International Open Data Charter
Posted 3-Mar-2018 12:48


Shipments tumble as NZ phone upgrades slow
Posted 2-Mar-2018 11:48



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.