Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




134 posts

Master Geek
+1 received by user: 5


Topic # 102415 15-May-2012 14:36 Send private message

Hi all,

Was recently a VFX customer - but have since moved ISP's and along with that moved to 2talk as our VOIP provider.

At the same time - I've dropped the WAG310 and moved to a seperate SPA122 for voice.

I've setup the device as per 2talk instructions and the majority of services are fine; however - we received a voice message the other day. Have since listened to the message, and deleted it. But - the phone is still displaying the voice message indicator.

Its the same phone we were using with VFX, just a different ATA.

I've tried using 2talk, 2talk+. Restarting everything. It just won't go away! The message doesn't exist if I log into 2talk, nor via the phone portal.

If I view the Voice -> Information page on the SPA122 - it tells me there is NO message waiting. I wonder if there is a setting somewhere that I need to modify to fix this?

Help! :)
 

Create new topic
24890 posts

Uber Geek
+1 received by user: 4790

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 625504 15-May-2012 15:00 Send private message

I'm guessing your phone missed the VM notification and you haven't configured the VMWI refresh timer correctly in the SPA.




134 posts

Master Geek
+1 received by user: 5


  Reply # 625506 15-May-2012 15:03 Send private message

VMWI Ring Splash Len is set to 0 at the moment. Nothing in the setup from 2talk mentioned having to change this.

What should it be set to?

 

 





134 posts

Master Geek
+1 received by user: 5


  Reply # 625513 15-May-2012 15:04 Send private message

Note - I have turned off the phones - wouldn't that have reset the VM indicator on them? :)

Also - VMWI Refresh Intvl was at 0. Stuck it at 30 to see if it helped - no go. Still flash'n.

3595 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 625857 16-May-2012 06:44 Send private message

nope turning off the phones will not help as its controlled by the SPA itself.... log the fault with 2talk and get them to fix it for you.




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

1073 posts

Uber Geek
+1 received by user: 109

Subscriber

  Reply # 629483 23-May-2012 15:22 Send private message

I've recently configured a second line to my wag310 for 2 talk as I want to use the free 2 talk to 2 talk calling from my mobile when my included minutes get low. Of course, this means the I needed to buy a 2 line cordless phone so that I didn't have to have 2 phones to support the vfx and 2 talk numbers from my ata.

Anyway, I noticed that my message indicator was not showing up. The configuration I needed to change was to populate the
Voice Mail Server (could be Mailbox Manage URL on your ata?) with mynumber@2talk.co.nz
and the setting
Mailbox Subscribe Expires populated with 300.

I think it's probably the 2nd one that you would need to change if you are getting the message notification but it's sometimes getting out of sync, but, I'm no ata / voip expert.

I think that there is a dependency on the caller id method to pass fsk codes to the phones as well.






Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

National AI group launching next month
Posted 25-May-2017 09:54


New Zealand Digital Future, according to tech companies
Posted 25-May-2017 09:51


New Microsoft Surface Pro delivers outstanding battery life, performance
Posted 25-May-2017 09:34


Garmin VIRB 360 brings immersive 360-degree 5.7K camera experience
Posted 25-May-2017 09:30


Telecommunications monitoring report: Are you being served?
Posted 24-May-2017 11:54


NetValue partners with CRM Provider SugarCRM
Posted 23-May-2017 20:04


Terabyte looms as Vocus users download 430GB a month
Posted 19-May-2017 14:51


2degrees tips into profit after seven lean years
Posted 19-May-2017 09:47


2degrees growth story continues
Posted 17-May-2017 15:25


Symantec Blocks 22 Million Attempted WannaCry Ransomware Attacks Globally
Posted 17-May-2017 12:41


HPE Unveils Computer Built for the Era of Big Data
Posted 17-May-2017 12:39


Samsung Galaxy S8 Plus review: Beautiful, feature-packed
Posted 16-May-2017 20:14


After ten years of mail pain Spark is done with Yahoo
Posted 15-May-2017 13:12


Warnings from security firms: do not click that link or risk your computer being infected
Posted 15-May-2017 10:11


Pushpay named NZ Hi-Tech Company of the Year 2017
Posted 15-May-2017 09:59



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.