Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




15 posts

Geek


Topic # 128938 28-Aug-2013 22:28
Send private message

Anyone on 2talk experiencing the same caller id issue when calling another 2talk number?

I have persistently block caller id on and when I try to use the *65 prefix to allow my caller id on this specific call only, my number still doesn't show up on the called 2talk phone. If I turn persistently block caller id off my number shows up on the called 2talk phone. What's strange is that *65 works properly on off-net calls. Well I've only tried it on my telecom mobile and it works.

The two 2talk numbers use SPA2102 ATAs using 2talks provisioned settings.

I submitted a support ticket two weeks ago to 2talk - still waiting for a response.

Anyone else on 2talk having the same problem?

Create new topic


15 posts

Geek


  Reply # 887130 30-Aug-2013 16:44
Send private message

Update: I got a reply from 2talk today saying they had to do some development work to fix this issue. I tried it and it works now. Thanks 2talk.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.