Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




4 posts

Wannabe Geek


Topic # 129120 4-Sep-2013 12:53
Send private message

Recently I switched to 2Talk for VoIP as I got a naked broadband at home. I followed the VoIP configuration guide on this forum to configuration the HG556a router. Initially the outbound and inbound calls working fine without any issue. However, after a few days the inbound calls not working, but the outbound calls still worked as expected. The thing is, if I make an outbound call, then the inbound call working again for a varied period, before stopped working again. 

I tested the incoming calls on a softphone in my PC, and could receive incoming calls anytime. Seems the problem is on the Huawei HG556a. 

Does anyone has the similar issue on the HG556a before? And how did you sort that out?

Create new topic
88 posts

Master Geek
+1 received by user: 2


  Reply # 890629 5-Sep-2013 20:59
Send private message

What handsets you using?

 

Analogue thru the fxs or IP or both?

 

Registering both handsets to 2talk?



4 posts

Wannabe Geek


  Reply # 890970 6-Sep-2013 15:08
Send private message

Just the normal analog phone.

 
 
 
 


88 posts

Master Geek
+1 received by user: 2


  Reply # 895959 15-Sep-2013 17:12
Send private message

I'm still using these routers so am interested in your problem.

So standard phone through phone port 1 on router with intermittant, incoming/outgoing calls?

Do you know the firmware on the HG556?

Can you send me your config?

2744 posts

Uber Geek
+1 received by user: 371

Trusted
Lifetime subscriber

  Reply # 895961 15-Sep-2013 17:17
Send private message

Same here. I have the modem hooked up for our burglar alarm to phone out. We don't have a normal phone hooked up to it.

My issue is that if I call my home number using VOIP I am sure the HG556 is answering the phone (or perhaps the alarm is?). It only does it when using VOIP to VOIP. All other times it is normal. If I ring back straight away I get a modem screech, then ring again and get through to the Gigaset.

So, when calling into the house using VOIP to VOIP:

Call 1 - No inbound audio, outbound audio is fine
Call 2 - Modem Screech
Call 3 - Two way audio.

Cheers, Matt.




My views (except when I am looking out their windows) are not those of my employer.

88 posts

Master Geek
+1 received by user: 2


  Reply # 896030 15-Sep-2013 20:09
Send private message

Matt,
Afaik the huawei HG556 tech info makes no reference to being compatible with alarms.
VoIP and alarms is a minefield just as VoIP and faxing can be.

3154 posts

Uber Geek
+1 received by user: 965

Trusted
Lifetime subscriber

  Reply # 896050 15-Sep-2013 21:20
Send private message

Interesting. I've got Vodafone naked and am using 2Talk as well - have had it hooked up for quite a number of months now. Analogue phone.

I started to have similar problems with inbound calls not ringing the phone so dropped the simultaneous ring on my wife's and mine smartphones. It works pretty well now except the remote phone doesn't ring.

I have to say though, I'm not particularly bothered as I make and receive very few calls via this medium and am actually wondering why I bother still having it.

2744 posts

Uber Geek
+1 received by user: 371

Trusted
Lifetime subscriber

  Reply # 896176 16-Sep-2013 08:49
Send private message

vespaman: Matt,
Afaik the huawei HG556 tech info makes no reference to being compatible with alarms.
VoIP and alarms is a minefield just as VoIP and faxing can be.


Yeah. In the early days with playing around with faxing I realised it was not straightforward. The alarm works really well as all it does is dial our cellphones and plays a tone. That is all we need it to do. Interestingly when a mate from 2talk calls me there are never any issues. I am actually thinking it may be something to do with the Android default SIP client.




My views (except when I am looking out their windows) are not those of my employer.



4 posts

Wannabe Geek


  Reply # 896595 16-Sep-2013 21:48
Send private message

vespaman: I'm still using these routers so am interested in your problem.

So standard phone through phone port 1 on router with intermittant, incoming/outgoing calls?

Do you know the firmware on the HG556?

Can you send me your config?


The firmware on the HG556a is V100R001C12B037

</sipBasic>
<sipServer tableSize="2">
<sipServerEntry id="1" sipRegIP="sip.2talk.co.nz" sipRegPort="5060" sipPrxyIP="sip.2talk.co.nz" sipPrxyPort="5060" sipDomain="sip.2talk.co.nz"/>
<sipServerEntry id="2" sipRegIP="sip02.vodafone.co.nz" sipRegPort="5060" sipPrxyIP="sip02.vodafone.co.nz" sipPrxyPort="5060" sipDomain="vodafone.co.nz"/>
</sipServer>
</Voice>
<SNTPCfg>
<cfg state="enable" CfgServer="disable" server1="clock.fmt.he.net" server2="None" timezone="Auckland, Wellington" FailTime="5" SucTime="21600" EnableSum="1"/>
</SNTPCfg>



4 posts

Wannabe Geek


  Reply # 896600 16-Sep-2013 21:55
Send private message

Dratsab: Interesting. I've got Vodafone naked and am using 2Talk as well - have had it hooked up for quite a number of months now. Analogue phone.

I started to have similar problems with inbound calls not ringing the phone so dropped the simultaneous ring on my wife's and mine smartphones. It works pretty well now except the remote phone doesn't ring.

I have to say though, I'm not particularly bothered as I make and receive very few calls via this medium and am actually wondering why I bother still having it.


what's the firmware version on your router?

You can also download the 2Talk Connect app on your iOS/Android phones, just enter the phone number and the password, you can receive the calls on your mobile. I used this way to back up my analog phone which not ringing.  

88 posts

Master Geek
+1 received by user: 2


  Reply # 896735 17-Sep-2013 09:27
Send private message

logmein,

The firmware your using is the same as ours - we haven't had issues with it and upgrade all of the routers to this.

You will have done this but repeat this step.

In Windows, shell to the Command Prompt and type Telnet 192.168.1.1 (or whatever the router address is) Login using admin and password systemadmin (or whatever your details are) At the router console prompt > type voice set all enable (then enter) type save (then enter) type logout (then enter).

Reboot the system.

Lets no how it goes.

77 posts

Master Geek


  Reply # 896774 17-Sep-2013 10:20
Send private message

First up I'm not a techie however I had a similar problem. On VodaFone Naked Broadband and connected a Cisco ATA box and 2Talk. Problem that the phone connected to the ATA would ring on inbound calls some of the time. I also had a 2Talk app on my iPhone. Turns out that as soon as I deleted the app problem with the phone connected to the ATA box stopped. As I understand it with VoIP the registering process is continuous and having 2 phones registering for the same number was causing the problem. 

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.