Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


118 posts

Master Geek
+1 received by user: 1


Topic # 148802 1-Jul-2014 12:45
Send private message

Hey all,

I have a 2talk acct and have an 0800 number being forwarded to a local number. I have a showroom with a fritzbox and a line and a linksys papt in the home  - at the moment I can only get 1 or the other to ring.

I have followed all of 2talks installation tutorial for the linksys.  From the sound of it I need to setup One Number on the line but their tutorial is vague at best and I have spent many hours trying different configurations but cannot get both lines to ring. VERY frustrating to say the least!

Has anyone else done this or have any hints/tips that may steer me in the right direction.

Filter this topic showing only the reply marked as answer Create new topic
What does this tag do
948 posts

Ultimate Geek
+1 received by user: 192

Subscriber

  Reply # 1077796 1-Jul-2014 12:52
3 people support this post
Send private message

Hi Sancho,

From memory you suffix the username on each of the devices with a different number.
i.e. instead of using 03929XXXX@2talk.co.nz you would use 03929XXXX-1@.. 03929XXXX-2@.. on the second. That should sort it



118 posts

Master Geek
+1 received by user: 1


  Reply # 1077807 1-Jul-2014 12:59
Send private message

Yeah, tried ll that, the linksys just goes offline as soon as I put any kind of suffix on it so there must be a setting in 2talk live that I'm not getting right ;|

329 posts

Ultimate Geek
+1 received by user: 58


  Reply # 1077825 1-Jul-2014 13:16
Send private message

Have you enabled the One Number setting in the 2Talk web portal?



118 posts

Master Geek
+1 received by user: 1


  Reply # 1077829 1-Jul-2014 13:18
Send private message

Yes, but It's a matter of what settings to enable. I've now got both lines live, but now it just drops the caller into a cue.  Getting there slowly hehe

329 posts

Ultimate Geek
+1 received by user: 58


  Reply # 1077831 1-Jul-2014 13:19
Send private message

jnimmo: Hi Sancho,

From memory you suffix the username on each of the devices with a different number.
i.e. instead of using 03929XXXX@2talk.co.nz you would use 03929XXXX-1@.. 03929XXXX-2@.. on the second. That should sort it


On the primary device there is no suffix. On the second device you end with the suffix -1 and so on.

3148 posts

Uber Geek
+1 received by user: 883

Trusted

  Reply # 1077832 1-Jul-2014 13:19
Send private message

jnimmo: 
From memory you suffix the username on each of the devices with a different number.
i.e. instead of using 03929XXXX@2talk.co.nz you would use 03929XXXX-1@.. 03929XXXX-2@.. on the second. That should sort it


I've had this working and this was the way I did it; though I seem to recall having to do something in the management\admin portal to enable it...

329 posts

Ultimate Geek
+1 received by user: 58


  Reply # 1077835 1-Jul-2014 13:22
Send private message

Sancho: Yes, but It's a matter of what settings to enable. I've now got both lines live, but now it just drops the caller into a cue.  Getting there slowly hehe


The only thing I have ticked is in the LocateMe/One Number page. At the bottom of that is a check box to enable One Number.

80 posts

Master Geek
+1 received by user: 2


  Reply # 1077852 1-Jul-2014 13:29
Send private message

In 2talk set up in locate me one number. Tick enable 2talk one number near bottom. Then tick enable number 1 and in the box type in the number. then tick enable number 2 and put in the number with the dash 1 .. the so on down the list depending on how many you are setting up. It took me a few trials to figure this set up first time I did it.

3451 posts

Uber Geek
+1 received by user: 1213

Subscriber

  Reply # 1077860 1-Jul-2014 13:34
Send private message

Are you enabling One Number on the local number or the 0800? You should just check that one single box under One Number of your local number and then register your secondary device with a '-1' on the end.



118 posts

Master Geek
+1 received by user: 1


  Reply # 1078057 1-Jul-2014 16:36
Send private message

Got the 2 phones working. I had to disable call queuing to get them to work, which is a shame as queuing was a feature I really wanted.

3451 posts

Uber Geek
+1 received by user: 1213

Subscriber

  Reply # 1078066 1-Jul-2014 16:52
Send private message

Why not put the call queue on the 0800 number then? If you put the queue on that and then have set the local number as an agent I don't see why it shouldn't work. I guess there could be issues making the call fork from within in a queue but at the end of the day the system just see's one single agent in the queue and should just ring it like normal - even if the reality is the agent is using One Number.



118 posts

Master Geek
+1 received by user: 1


  Reply # 1078069 1-Jul-2014 16:57
Send private message

Yeah, thats how I had it and 2talk said to remove all ques on all numbers, I thought it odd but it did allow both lines to ring which solved the immediate problem. 

The guy at 2talk I was speaking to didn't know much at all (it may have been the cleaner to be honest) and kept going and asking someone else who obviously didnt want to be dealing with questions at the time.

Filter this topic showing only the reply marked as answer Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.