Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


320 posts

Ultimate Geek
+1 received by user: 27


Topic # 151663 1-Sep-2014 14:48
Send private message

I've already got a geographic number on a $10/month 2talk plan. I want to add a new 028 number.

1) Added a new 028 number within the same account using the online portal.
2) Enabled Do Not Disturb on the 028 number, sending all inbound calls to voicemail.
3) Added custom voicemail greetings (~5 seconds, mp3 format).
4) Enabled sending voicemail to email only.

I tried calling the new 028 number, expecting to be diverted directly to voicemail:

- From a VF mobile, I get a "beep beep beep" call ended tone. The 2talk system logs an incoming call in my call records (strange).
- From my 2talk geographic number, I get a "this number is not in service" message. The 2talk system does not log any incoming call in my call records (stranger).

What I've tried:

- I have definitely *not* selected "Play Busy Tone instead of diverting caller to your Voicemail" in the DND settings.
- If I disable DND it makes no difference.
- If I remove my custom voicemail greeting mp3 files, it makes no difference.
- If I disable the sending voicemails to email it makes no difference.
- Using 2talk connect on my iPhone I can register using the 028 number and place a call successfully, so the number exists.
- Waiting 24 hours doesn't change anything - it's been like this for two days now.

Usually I would expect this to be some kind of router/firewall/device setup issue, but I am not using any device with this number yet - at present the only functionality I'm testing is to accept a call, take a voicemail message, and send it to an email address.

I've logged a ticket with 2talk, but in the interim, does anyone have any suggestions?

 


Filter this topic showing only the reply marked as answer Create new topic
1952 posts

Uber Geek
+1 received by user: 723

Trusted

  Reply # 1119697 1-Sep-2014 16:00
Send private message

I totally put my 2Talk service out of whack when I tried to register using TLS - got similar, the BEEP BEEP BEEP and not-in-service.

I turned it off and that seemed to fix it.  I never did anymore debug, so I'm sure it was user-error on my end.

Just a (rather lame) suggestion.



320 posts

Ultimate Geek
+1 received by user: 27


  Reply # 1119707 1-Sep-2014 16:11
Send private message

Thanks for the suggestion. All of the TLS stuff is left on the default, I haven't messed with any settings other than those mentioned.

80 posts

Master Geek
+1 received by user: 2


  Reply # 1120281 2-Sep-2014 09:58
Send private message

It might take a few trials to get what you want .. but I would suggest not worry about disabling do not disturb.. it will already go straight to voice mail box for unavailable if there is no device. You might need to put a message in the unavailable voice mail message .. do this first with a device logged on.



320 posts

Ultimate Geek
+1 received by user: 27


  Reply # 1120458 2-Sep-2014 13:24
Send private message

2talk support did something on their side, all working as expected now.

 


Filter this topic showing only the reply marked as answer Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.