Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


8 posts

Wannabe Geek


Topic # 203180 20-Sep-2016 18:56
Send private message

managed to set up 2 talk for an analouge phone via my router, but now when install 2talk softphone on my pc.. somethings wrong..

 

i signed up with the free account and put 10 bucks on the tab ( pay as you go)

 

but when i try and ring anyone - land line or mobile from the soft phone, it either spends ages "connecting" or the call fails immediately...

 

is it a matter of the prefixes i am using ( used to skype) - ie: country code format., or is there some hidden set up i have to do in the router to allow it to work?

 

absolute beginner - perplexed again.... oh id does successfully call my own 2 talk number from that number?

 

ag


Create new topic
17 posts

Geek
+1 received by user: 3


  Reply # 1638362 21-Sep-2016 19:49
Send private message

Hi, the free account numbers are non geographical so need the area code in front of the dialed number. eg 033xxxxxx


2750 posts

Uber Geek
+1 received by user: 548


  Reply # 1638419 21-Sep-2016 22:00
Send private message

I found that with STUN settings enabled it would take a very long time to call out.(like 10 or 20s).
Disable that if you have it enabled.

Also, when I tried second device it screwed up.
Try disabling the phone on the router and then retry the softphone.

You are supposed to be able to have up to 6 devices registered against a single number:
http://blog.2talk.co.nz/onenumber.html

I had a very quick play with the one number setup but couldn't get it working. Didn't try too hard though.




Nothing is impossible for the man who doesn't have to do it himself - A. H. Weiler

489 posts

Ultimate Geek
+1 received by user: 8


  Reply # 1638474 22-Sep-2016 05:56
2 people support this post
Send private message

Just copying and pasting and editing a post that I posted into another thread

 

You need to login to your 2talk account and click on locate me/one number on the inbound calls column. Once on that page you need to tick Enable '2talk One Number' feature on this line. After doing that go into the settings on your softphone app and where you have your phone number put a -1 on the end eg 06 1234567-1. Without that your homephone and softphone app will be competing for your phone number and causing one another to disconnect. That is if you haven't already done this. 


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.