Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




44 posts

Geek


Topic # 242407 27-Oct-2018 08:18
Send private message

Hi All

 

Hopefully someone here might be able to help with a VOIP Phone issue

 

 

 

I recently purchased a Grandstream 1610 Voip phone, set it up in my office, all is working fine running through 2talk it rings in and rings out.

 

However it also rings every few minutes for no reason with caller ID numbers in the 300+ range or 900+ range they are phantom calls no one on the other end.

 

I took the system home set it up upgraded the firmware, rebooted it back to factory settings reconfigured it to the settings I require and not a peep from it.

 

I take it back to my office and it kicks off again ringing every few minutes non stop, have Googled and followed a number of leads on the internet but nothing.

 

My broadband provider at the office and at home is Big Pipe the only difference between the two is my office has a static IP address, so its got me stumped as to why it constantly ringings in my office but is fine at home.

 

Anyone come across anything like this before.


Create new topic
27584 posts

Uber Geek
+1 received by user: 7050

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 2114770 27-Oct-2018 08:46
Send private message

Probably something like SIPvicious - you haven't set up port forwards to the phone (particularly port 5060) by any chance have you?

 

 




44 posts

Geek


  Reply # 2114774 27-Oct-2018 09:06
Send private message

Hi sbiddle thanks for your suggestion I will go and take a look and see what the port forwards are set to.


 
 
 
 


27584 posts

Uber Geek
+1 received by user: 7050

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 2114823 27-Oct-2018 10:31
Send private message

There is no need for any port forwards for VoIP.

 

 




44 posts

Geek


  Reply # 2115737 29-Oct-2018 08:41
Send private message

HI sbiddle thanks very much for your input that seems to have done the trick, although it would not accept a blank field in the "Local SIP Port" when removing 5060 it kept adding it back in so after some research I found I could use Ports 5080 or 42872.

 

Thanks once again your assistance it is very much appreciated.


21 posts

Geek
+1 received by user: 3


  Reply # 2117783 1-Nov-2018 12:07
Send private message

In your phone, go in to the account settings, sip settings, security settings and change the 'Accept incoming sip from proxy only' to yes

 

 

 

This stops the phone responding to the call attempts from the internet.




44 posts

Geek


  Reply # 2120337 5-Nov-2018 16:31
Send private message

Thanks Cody64 actually the SIP ports I entered worked for awhile then started back up again last Friday, I changed Accept incoming sip from proxy only to yes things seemed to have quietened down again now.

 

Thanks for the tip


27584 posts

Uber Geek
+1 received by user: 7050

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 2120342 5-Nov-2018 16:37
One person supports this post
Send private message

Why so you have any port forwards set? This is probably the root cause of your problem as they aren't needed.

 

 


2086 posts

Uber Geek
+1 received by user: 1173


  Reply # 2120392 5-Nov-2018 18:32
Send private message

I think there is some confusion here.

@sbiddle is talking about port forwarding which is done at your router.
This is NOT the same as port settings in the phone, which appears to be where the OP is looking.




Location: Dunedin

21929 posts

Uber Geek
+1 received by user: 4605

Trusted
Subscriber

  Reply # 2120451 5-Nov-2018 18:43
Send private message

I had this on my fritzbox with 2talk even without port forwards in place. Was one of the reasons I gave up on having an old person phone number when I got woken up with BS fake calls at random times.





Richard rich.ms

181 posts

Master Geek
+1 received by user: 64


  Reply # 2120461 5-Nov-2018 19:07
Send private message

richms:

 

I had this on my fritzbox with 2talk even without port forwards in place. Was one of the reasons I gave up on having an old person phone number when I got woken up with BS fake calls at random times.

 

 

Yeah that's because the Fritzbox had a public IP on it's WAN side, so it's VoIP stack was reachable from the internet. That's where the 'accept inbound only from proxy' setting is useful, but I don't think the Fritzs have it (someone correct me if I'm wrong).

 

 


Create new topic


Donate via Givealittle


Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Kordia announces recipient of inaugural Women in Technology Scholarship
Posted 26-Mar-2019 22:48


T&G Global and Abundant Robotics show first commercial robotic apple harvester
Posted 26-Mar-2019 21:34


Amazon introduces new Kindle with adjustable front light
Posted 21-Mar-2019 20:14


A call from the companies providing internet access for the great majority of New Zealanders, to the companies with the greatest influence over social media content
Posted 19-Mar-2019 15:21


Two e-scooter companies selected for Wellington trial
Posted 15-Mar-2019 17:33


GeForce GTX 1660 available now
Posted 15-Mar-2019 08:47


Artificial Intelligence to double the rate of innovation in New Zealand by 2021
Posted 13-Mar-2019 14:47


LG demonstrates smart home concepts at LG InnoFest
Posted 13-Mar-2019 14:45


New Zealanders buying more expensive smartphones
Posted 11-Mar-2019 09:52


2degrees Offers Amazon Prime Video to Broadband Customers
Posted 8-Mar-2019 14:10


D-Link ANZ launches D-Fend AC2600 Wi-Fi Router Protected by McAfee
Posted 7-Mar-2019 11:09


Slingshot commissions celebrities to design new modems
Posted 5-Mar-2019 08:58


Symantec Annual Threat Report reveals more ambitious, destructive and stealthy attacks
Posted 28-Feb-2019 10:14


FUJIFILM launches high performing X-T30
Posted 28-Feb-2019 09:40


Netflix is killing content piracy says research
Posted 28-Feb-2019 09:33



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.