Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




493 posts

Ultimate Geek
+1 received by user: 9


# 38609 2-Aug-2009 08:08
Send private message

I was wondering if someone can help me out with an annoying problem I have had with my AG310. I bought it originally so that I could have my internet connection and voip service all in one box instead of a separate ATA. I have followed the instructions on 2talks website for the Linksys SPA-2102 setup and even gone to the extent of adding an extra 0s on the sip ports as it says in the troubleshooting part of the instructions. What is happening is, at some time during the day (and this seems to happen at random) the ATA seems to disconnect from 2talk and not reconnect and I have to unplug the power from it and reconnect it and then it will after the modem connects to the internet reconnect up to 2talk again but the next day it will have disconnected again. I have got my old PAP2T working on 2talk at the moment and that doesnt miss a beat at all. So basically my question is has anybody else had this problem with the AG310 on 2talk and is there something in the settings not mentioned on the SPA-2102 setup instructions that needs to be changed to stop this from happening?

Create new topic
8006 posts

Uber Geek
+1 received by user: 837

Subscriber

  # 241362 2-Aug-2009 08:11
Send private message

I had the same problem with a Linksys PAP2T on 2Talk. This was the suggested fix which worked. The setup for you should be similar

PAP2T Keep alive info

It is more than likely a problem with your router and its firewall.

You can try setting NAT Keep Alive: YES and see if that makes any difference.

You can also try shortening the Register Expires: setting. Instead of the default 3600 (seconds) try 60 seconds




Regards,

Old3eyes


27783 posts

Uber Geek
+1 received by user: 7270

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  # 241366 2-Aug-2009 08:29
Send private message

Is your internet dropping out as well?

 
 
 
 




493 posts

Ultimate Geek
+1 received by user: 9


  # 241368 2-Aug-2009 08:42
Send private message

No its just the phone side that drops out



493 posts

Ultimate Geek
+1 received by user: 9


  # 241373 2-Aug-2009 08:58
Send private message

Thanks for that reply old3eyes I will give that a try. Just looked on the 2talk website and there is no mention of the NAT keep alive in their setup instructions and just looked on the AG310 and by default it is set to no. Will post back in a few days to let you know how I got on.

51 posts

Master Geek


  # 242081 3-Aug-2009 23:08
Send private message

Ive been running a AG310 for a while with no problems. Are you also running a softphone without 2Talk one number active? this is the only way I can get my Ag310 to drop the connection,
you could also try :
* Change the following NAT Support Parameters (optional):
o STUN Enable: yes
o STUN Test Enable: yes
o STUN Server: stun.2talk.co.nz

(The STUN settings should be optional. Your SPA2102 should work fine without STUN enabled, so you can enable/disable these settings if you are having issues registering.)

JimBo



493 posts

Ultimate Geek
+1 received by user: 9


  # 242117 4-Aug-2009 05:55
Send private message

Yes I have tried turning the STUN off and on. I am running the AG310 Jimbo with the SPA2102 settings. I have just gone down another path with this. Since the PAP2T didn't disconnect I have setup the ATA of the AG310 and just before I disconnected the PAP2T and clicked on save all changes I went through all the settings of the PAP2T and checked the AG310 against them and there were about 4 or 5 in the AG310 that either said yes or no when the PAP2T said the opposite. So I changed these to the same as the PAP2T and so far no problems but will wait until the weekend before I break out the champagne. Incidentally the NAT keep alive setting on my PAP2T was set to no. So if what I have done this time ends up not working then I will set the keep alive setting to yes



493 posts

Ultimate Geek
+1 received by user: 9


  # 244108 8-Aug-2009 07:32
Send private message

Well it looks like the problem has been solved. It has been going all week without a single connection drop. So thankyou everyone for all your suggestions.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

WLG-X festival to celebrate creativity and innovation
Posted 22-May-2019 17:53


HPE to acquire supercomputing leader Cray
Posted 20-May-2019 11:07


Techweek starting around NZ today
Posted 20-May-2019 09:52


Porirua City Council first to adopt new council software solution Datascape
Posted 15-May-2019 12:00


New survey provides insight into schools' technology challenges and plans
Posted 15-May-2019 09:30


Apple Music now available on Alexa devices in Australia and New Zealand
Posted 15-May-2019 09:11


Make a stand against cyberbullying this Pink Shirt Day
Posted 14-May-2019 20:23


Samsung first TV manufacturer to launch the Apple TV App and Airplay 2
Posted 14-May-2019 20:11


Vodafone New Zealand sold
Posted 14-May-2019 07:25


Kordia boosts cloud performance with locally-hosted Microsoft Azure ExpressRoute
Posted 8-May-2019 10:25


Microsoft Azure ExpressRoute in New Zealand opens up faster, more secure internet for Kiwi businesses
Posted 8-May-2019 09:39


Vocus Communications to deliver Microsoft Azure Cloud Solutions through Azure ExpressRoute
Posted 8-May-2019 09:25


Independent NZ feature film #statusPending to premiere during WLG-X
Posted 6-May-2019 22:13


The ultimate dog photoshoot with Nokia 9 PureView #ForgottenDogsofInstagram
Posted 6-May-2019 09:41


Nokia 9 PureView available in New Zealand
Posted 6-May-2019 09:06



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.