Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




237 posts

Master Geek
+1 received by user: 2


Topic # 54256 16-Dec-2009 14:57
Send private message

2Talk have some great options accessible via various star (*) codes,  however some "automated phone systems" use "*1" etc  and this can cause very weird things with my 2Talk service. 

For example to call Bank of NZ,  I need to enter "*1" to access one of their options,  unfortunately I've not been able to work out how to do that from any of my VOIP phones as the phone does not seem to "pass through" the "*1" to BNZ,  rather it simply causes my 2Talk call recording to start/stop.

At the moment the only way I can call BNZ is to either use my cell phone or a Telecom Landline.

Anyone got a solution ?

Create new topic
4194 posts

Uber Geek
+1 received by user: 64

Moderator
Trusted
Lifetime subscriber

  Reply # 283131 16-Dec-2009 16:15
Send private message

I do not know, but are you using an ATA, their softphone or SIP device?

4194 posts

Uber Geek
+1 received by user: 64

Moderator
Trusted
Lifetime subscriber

  Reply # 283132 16-Dec-2009 16:25
Send private message

Why dont you just disable call recording? It should then work for *1 atleast.

 
 
 
 




237 posts

Master Geek
+1 received by user: 2


  Reply # 283143 16-Dec-2009 17:03
Send private message

I use hardware VOIP phones (Thomson ST2030's and LevelOne VO-7000's).

I have call recording disabled and found that despite it being disabled *1 would start/stop call recording.

23 posts

Geek
+1 received by user: 1

Trusted

  Reply # 283374 17-Dec-2009 10:46
Send private message

kiwiscoota: I use hardware VOIP phones (Thomson ST2030's and LevelOne VO-7000's).

I have call recording disabled and found that despite it being disabled *1 would start/stop call recording.


Having call recording disabled only turns off 'automatic' call recording of calls.  You can still start and stop a manual recording during calls with call recording off using the *1 key combo.  There is however another option in the call recording options in 2talk live:

Do NOT allow manual recording options during a call (By default you can press #3 to pause, #4 to unpause and *1 to start/stop a new recording)

If you tick this box then this should also disable the ability to record manually using *1 during a call.  This should then pass through the *1 as DTMF normally without being intercepted.

Another option if you want to leave this feature on is to simply wait for a second or so between key presses. e.g. Press * (wait 1+ second) then press 1.  If there is a gap like this between key presses then it doesn't get picked up as a *1 event.

Hope that helps.

Ray




237 posts

Master Geek
+1 received by user: 2


  Reply # 283435 17-Dec-2009 12:33
Send private message

Thanks Ray, I've changed the Option to prevent manual recording options during a call and that works fine.

cheers
Robert

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

CPTPP text and National Interest Analysis released for public scrutiny
Posted 21-Feb-2018 19:43


Foodstuffs to trial digitised shopping trolleys
Posted 21-Feb-2018 18:27


2018: The year of zero-login, smart cars & the biometrics of things
Posted 21-Feb-2018 18:25


Intel reimagines data centre storage with new 3D NAND SSDs
Posted 16-Feb-2018 15:21


Ground-breaking business programme begins in Hamilton
Posted 16-Feb-2018 10:18


Government to continue search for first Chief Technology Officer
Posted 12-Feb-2018 20:30


Time to take Appleā€™s iPad Pro seriously
Posted 12-Feb-2018 16:54


New Fujifilm X-A5 brings selfie features to mirrorless camera
Posted 9-Feb-2018 09:12


D-Link ANZ expands connected smart home with new HD Wi-Fi cameras
Posted 9-Feb-2018 09:01


Dragon Professional for Mac V6: Near perfect dictation
Posted 9-Feb-2018 08:26


OPPO announces R11s with claims to be the picture perfect smartphone
Posted 2-Feb-2018 13:28


Vocus Communications wins a place on the TaaS panel
Posted 26-Jan-2018 15:16


SwipedOn raises $1 million capital
Posted 26-Jan-2018 15:15


Slingshot offers unlimited gigabit fibre for under a ton
Posted 25-Jan-2018 13:51


Spark doubles down on wireless broadband
Posted 24-Jan-2018 15:44



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.