Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


99 posts

Master Geek
+1 received by user: 11


Topic # 83473 17-May-2011 13:22
Send private message

I have followed all instructions, downloaded software, loaded SBuddles configuration files etc and cannot get registered. Works fine on the softphone from laptop at home, I can log in to 2talk Portal, but cannot register, even using N8 over 3G.
My Router is a new Cisco 1000, I am on YNet Wireless, 2Degrees is my Mobile provider.
I have wasted hours and hours on this already, Grrrr.....

Any ideas? - The 2Talk Set up instructions are I think for an older software or firmware version of the SPA2102 but I got most of the settings in.

Create new topic


99 posts

Master Geek
+1 received by user: 11


Reply # 470372 18-May-2011 07:28
Send private message

Solved: Wonder of wonders, got home last night and all is up and running with the ATA and Voip, will sort the cellphone issue at some stage.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.