Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


MurrayC

79 posts

Master Geek


#111389 1-Nov-2012 14:53
Send private message

Howdy Troubleshooters!

I upgraded my Toshiba Tecra A11 laptop from Windows 7 to Windows 8 and I'm getting this error message. I've used the troubleshooting wizard to no avail. I've also checked my broadband connection and no problems there.

Any thoughts, ideas, suggestions? 

Cheers Murray

Filter this topic showing only the reply marked as answer Create new topic
freitasm
BDFL - Memuneh
68387 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #710453 1-Nov-2012 14:58
Send private message

It seems something related to Office 2010 - do you have Office installed?





 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


MurrayC

79 posts

Master Geek


  #710454 1-Nov-2012 15:00
Send private message

Funnily enough I do have Office Home and Business 2010 installed!

 
 
 
 


gzt

gzt
11629 posts

Uber Geek

Lifetime subscriber

  #710556 1-Nov-2012 18:06
Send private message

I assume you have restarted a couple of times at least already ; ).

Give the Microsoft Fixit Solution center a go.

If that fails, see if your license old or new qualifies you for any support calls. Seems like a good time to use one if it is related to the upgrade.

Jayza
1 post

Wannabe Geek


  #715675 12-Nov-2012 10:13
Send private message

I am having this problem to I keep getting a 8024402F error when i try update windows anyone know how to fix this i have checked around the web and nothing seems to work 

John2010
532 posts

Ultimate Geek


  #715689 12-Nov-2012 11:01
Send private message

I ran into this on two machines. On one it fixed itself after a day or so (which gave me the clue as to the solution that worked for me on the other) and for the other it was obviously caused by a particular old MS application I use, and after some messing around getting nowhere with the MS trouble-shooters and uninstalling and reinstalling the trouble causing application  (uninstalling it fixed the Update problem, reinstalling put the problem back) I instead fixed it by temporarily changing my connection's DNS server addresses to preferred public ones.

For example, go to Control Panel>Network and Internet>Network Connections and right click on the connection you are using and select Properties. On the General tab scroll down to Internet Protocol Version 4 (TCP/IPv4) and select Properties.

Select Use the Following DNS Server Addresses and enter 4.2.2.1 for Preferred DNS Server and 4.2.2.2 for the Alternative.

Try Windows Update - if it works you will likely find that after updating you can change the DNS servers back to being obtained automatically and Update will be fine thereafter.

linw
2237 posts

Uber Geek

Subscriber

  #715748 12-Nov-2012 11:58
Send private message

My son seems to have this problem and he says it has to do with his Office 10 installation.
Passed the link on. Thanks.

MurrayC

79 posts

Master Geek


  #715973 12-Nov-2012 17:48
Send private message

John2010: I ran into this on two machines. On one it fixed itself after a day or so (which gave me the clue as to the solution that worked for me on the other) and for the other it was obviously caused by a particular old MS application I use, and after some messing around getting nowhere with the MS trouble-shooters and uninstalling and reinstalling the trouble causing application  (uninstalling it fixed the Update problem, reinstalling put the problem back) I instead fixed it by temporarily changing my connection's DNS server addresses to preferred public ones.

For example, go to Control Panel>Network and Internet>Network Connections and right click on the connection you are using and select Properties. On the General tab scroll down to Internet Protocol Version 4 (TCP/IPv4) and select Properties.

Select Use the Following DNS Server Addresses and enter 4.2.2.1 for Preferred DNS Server and 4.2.2.2 for the Alternative.

Try Windows Update - if it works you will likely find that after updating you can change the DNS servers back to being obtained automatically and Update will be fine thereafter.


Hey John2010 it worked and still works after setting returned to as they were before!  I've got Windows 8 and my partner has Vista and had a similar issues. It fixed that as well!

Thanks for info...

Cheers M

 
 
 
 


John2010
532 posts

Ultimate Geek


  #715997 12-Nov-2012 18:34
Send private message

That's great Murray.

I don't know why I missed seeing your post on 1 Nov and so didn't pass on back then what had worked for me. I musta been asleep. Luckily Jayza's post resurrected the thread and woke me up Smile.

Anyway is sorted now.

John

freitasm
BDFL - Memuneh
68387 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #716002 12-Nov-2012 18:50
Send private message

I've marked Murray's reply as "Answer".

In the near future we might let everyone mark Answers.




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


CyberN3rds
107 posts

Master Geek


  #716797 14-Nov-2012 08:01
Send private message

This post had helped me alot. Thanks! ;)

OldGeek
500 posts

Ultimate Geek

Lifetime subscriber

#717183 14-Nov-2012 16:23
Send private message

Yes - Murray's answer fixed the 2 PCs I had this problem with too.  The pity of all of this is that I spent 2 weeks looking everywhere for a solution.  I found it just BEFORE I found this thread.  The moral of this story is look on GZ first.

Filter this topic showing only the reply marked as answer Create new topic




News »

HP unveils new innovations for businesses adapting to rapidly evolving workstyles and workforces
Posted 17-Sep-2020 15:36


GoPro launches new HERO9 Black camera
Posted 17-Sep-2020 09:45


Telecommunications industry launches new 5G Facts website
Posted 17-Sep-2020 07:56


New Zealand ranks 3rd in world in GSMA index
Posted 15-Sep-2020 10:13


Trend Micro Security Suite adds web monitoring to prevent identity theft
Posted 14-Sep-2020 15:37


NVIDIA to acquire Arm for US$ 40 billion
Posted 14-Sep-2020 12:27


Epson launches its next gen A3+ colour EcoTank multi-function printer
Posted 10-Sep-2020 16:08


Sony launches three new native 4K SXRD home cinema projectors
Posted 9-Sep-2020 18:00


Catalyst Cloud brings Kubernetes-based open-source web hosting solution to market
Posted 9-Sep-2020 17:54


Verizon Connect eyes further growth in New Zealand
Posted 8-Sep-2020 09:26


PNY launches XLR8 gaming NVIDIA GeForce RTX 30 series powered by the all-new NVIDIA Ampere architecture
Posted 3-Sep-2020 16:39


NVIDIA delivers greatest-ever generational leap with GeForce RTX 30 Series GPUs
Posted 3-Sep-2020 16:17


Weta Digital advances visual effects and animation in the cloud with AWS
Posted 2-Sep-2020 17:09


Kiwrious lab-in-the-pocket kit designed for schoolchildren
Posted 28-Aug-2020 09:03


Fitbit introduces Sense, its most advanced health smartwatch
Posted 26-Aug-2020 10:14



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.