Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

sxz



641 posts

Ultimate Geek
+1 received by user: 144


Topic # 115782 6-Apr-2013 18:46
Send private message

Hi guys,

I have a new Computer (which has caused a few problems now, but all good) with a GeForce GT 650m 2gb.  When I saw it in store, the WEI rating for Graphics was high, about 7 or something (cant remember exactly) however every time I run the WEI on the one I have here the Graphics max's out at 5.9.  I know WEI is not a good indicator etc. but I'm a geek and I like to see it high.

I can see the WEI is trying to use the Intel HD 4000 rather than the 650m.  I can't seem to be able to change this. to make it use the 650m.

1. Drivers are all up to date, using the NVIDIA standard drivers via the manufacturers website. 
2. Windows is up to date.
3. Games seem to be using the 650m just fine, Fallout 3 runs on complete max settings, which I presume the 4000 wouldnt do.

Any thoughts?


Create new topic
4960 posts

Uber Geek
+1 received by user: 1318

Trusted
Microsoft

  Reply # 794379 6-Apr-2013 18:48
Send private message

Can you disable the integrated graphics in the bios and just use discrete?

That's what I do on my laptops with dual video cards

sxz



641 posts

Ultimate Geek
+1 received by user: 144


  Reply # 794380 6-Apr-2013 18:51
Send private message

nathan: Can you disable the integrated graphics in the bios and just use discrete?

That's what I do on my laptops with dual video cards


Not via the BIOS.  I tried that in the Device Manager and the WEI code was even worse (i.e. still not using the 650m).

I was reading up on the 650m and it apparently only kicks in when needed, apparently WEI isnt taxing enough for it.  Since I've seen someone else do it tho, it bugs me!

BDFL - Memuneh
61164 posts

Uber Geek
+1 received by user: 11942

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 794393 6-Apr-2013 20:12
Send private message

I used to have a Lenovo desktop with a builtin adapter and an AMD/ATI card. I remember there was an option to set the card as default in BIOS and an additional option to disable something else ("mirror" or similar). Once I changed the second option my WEI used the AMD/ATI card.




Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.