Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


grantvand

13 posts

Geek


#11841 14-Feb-2007 14:22
Send private message

So, I thought it would be a good idea to automatically delete all my spam email which is gathering in my Junk E-Mail folder (Outlook 2003 SP2). This beats manually deleting it. I figured that anything more than a day old can be deleted.

Seemed relatively straighforward to set this up:

1) Tools .... Options.... Other... AutoArchive.
   a) Run AutoArchive every 1 day is selected
   b) Prompt before AutoArchive runs is NOT selected
   c) During AutoArchive Delete Expired Items (email folders only) is selected
   d) During AutoArchive Archive or Delete old items is NOT selected (I figured I will specify this on the Junk E-Mail folder instead - see step 2 below)

2) Right-click on my Junk E-Mail folder and select Properties. Go to the AutoArchive tab
  a) I've selected "Archive this folder using these settings":
          Clean out items older than 1 day
          Permanently Delete old items
          (The network administrator has not set rentention policies)

I've currently got 190 emails in the Junk folder, going back a week. When I select File ... Archive ... Archive all folders according to their autoarchive settings, I can see that AutoArchive runs, but at the end of it, I still have 190 emails in the Junk E-Mail folder!!!!!

The above setup seems to make sense (at least to me).
I'm hoping that someone can point me in the right direction.

Cheers


Create new topic
hairy1
2989 posts

Uber Geek

Trusted
Lifetime subscriber

  #60779 14-Feb-2007 15:36
Send private message

AutoArchive looks at the modified date field on each email, not the received date field. Check the modified date fields for those emails.  This could be causing the problems.

Cheers,

Matt.

grantvand

13 posts

Geek


  #60869 15-Feb-2007 11:51
Send private message

Good thought Matt
I've checked this out, but unfortunately the Modify date is older than my 1 day archive window!
Can someone verify that it works on their system using my settings defined above?

Cheers
Grant

Create new topic





News »

Huawei launches IdeaHub Pro in New Zealand
Posted 27-Oct-2020 16:41


Southland-based IT specialist providing virtual services worldwide
Posted 27-Oct-2020 15:55


NASA discovers water on sunlit surface of Moon
Posted 27-Oct-2020 08:30


Huawei introduces new features to Petal Search, Maps and Docs
Posted 26-Oct-2020 18:05


Nokia selected by NASA to build first ever cellular network on the Moon
Posted 21-Oct-2020 08:34


Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS16211+
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.