Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


2 posts

Wannabe Geek


Topic # 12350 13-Mar-2007 04:46
Send private message

I can't use IE or Firefox when I'm using uzureus or Emule! And my azureus is with NAT error that i can't solve also!
I've been using Windows Vista.

Create new topic
BDFL - Memuneh
61314 posts

Uber Geek
+1 received by user: 12061

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 63520 13-Mar-2007 05:12
Send private message

Welcome to Geekzone... Are any of these software using a Proxy server? Perhaps check the configuration to make sure they are not reconfiguring your router via UPnP (if this option is available)?







2 posts

Wannabe Geek


Reply # 63541 13-Mar-2007 09:47
Send private message

Thanks!
So... I don't have a router. And about Proxy server, how can I know if any of these software are using that?
There is UPnP option so, should I use that or not?
I guess you've already  kwown that I'm a BEGINNER in that issue....

Thank you for your help!

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.