Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


528 posts

Ultimate Geek
+1 received by user: 79

Trusted
Lifetime subscriber

Topic # 124613 14-Jul-2013 11:04
Send private message




Filter this topic showing only the reply marked as answer Create new topic
4963 posts

Uber Geek
+1 received by user: 1319

Trusted
Microsoft

  Reply # 855184 14-Jul-2013 11:08
Send private message

thanks for the headsup, this just seems to be a mistake on the NZ version of the site

Have let the right people know

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 855194 14-Jul-2013 11:35
Send private message

Can we have a picture we can see?



528 posts

Ultimate Geek
+1 received by user: 79

Trusted
Lifetime subscriber

530 posts

Ultimate Geek
+1 received by user: 120

Trusted
Subscriber

  Reply # 855213 14-Jul-2013 12:46
Send private message
4963 posts

Uber Geek
+1 received by user: 1319

Trusted
Microsoft

  Reply # 855216 14-Jul-2013 12:53
Send private message

Batwing:
ubernoob: http://windows.microsoft.com/en-gb/windows-8/apps?ocid=GA8_O_WOL_Hero_Home_Apps_Pos3_02#Cat=t1

Scroll down


It's already fixed :)


nope, you're probably looking at the US version of the site

530 posts

Ultimate Geek
+1 received by user: 120

Trusted
Subscriber

  Reply # 855231 14-Jul-2013 13:09
Send private message

nathan:
Batwing:
ubernoob: http://windows.microsoft.com/en-gb/windows-8/apps?ocid=GA8_O_WOL_Hero_Home_Apps_Pos3_02#Cat=t1

Scroll down


It's already fixed :)


nope, you're probably looking at the US version of the site


I'm looking at the link provided. Changing en-gb for en-nz displays correctly also. Cannot replicate issue from OP.



528 posts

Ultimate Geek
+1 received by user: 79

Trusted
Lifetime subscriber

  Reply # 855247 14-Jul-2013 13:38
Send private message

Batwing:
nathan:
Batwing:
ubernoob: http://windows.microsoft.com/en-gb/windows-8/apps?ocid=GA8_O_WOL_Hero_Home_Apps_Pos3_02#Cat=t1

Scroll down


It's already fixed :)


nope, you're probably looking at the US version of the site


I'm looking at the link provided. Changing en-gb for en-nz displays correctly also. Cannot replicate issue from OP.


Hmmm... Curious Batwing. I have deleted Browser history, signed out and re tried the first site and then as you have done, change from GB to NZ, but both for me still show the Music/Photo error.

I'm sure nathan has it under control

1484 posts

Uber Geek
+1 received by user: 121

Subscriber

  Reply # 855251 14-Jul-2013 13:42
Send private message

just cleared my history and the link shows the music one listed as photos and changing the gb to nz makes no difference, still music app says photos




HTPC Intel Pentium G3258 cpu, Gigabyte H97n-wifi motherboard, , 8GB DDR3 ram, onboard  graphics. Hauppuage HVR 5500 tuner,  Silverstone LC16M case, Windows 10 pro 64 bit using Nextpvr and Kodi


318 posts

Ultimate Geek
+1 received by user: 6


  Reply # 855302 14-Jul-2013 15:33
Send private message

Batwing:
nathan:
Batwing:
ubernoob: http://windows.microsoft.com/en-gb/windows-8/apps?ocid=GA8_O_WOL_Hero_Home_Apps_Pos3_02#Cat=t1

Scroll down


It's already fixed :)


nope, you're probably looking at the US version of the site


I'm looking at the link provided. Changing en-gb for en-nz displays correctly also. Cannot replicate issue from OP.


I'm exactly the same as Batwing - displays correctly for me.  Curiouser and curiouser? Smile





"It is useless to attempt to reason a man out of what he was never reasoned into."
— most commonly attributed to Jonathan Swift, author/theologian

3180 posts

Uber Geek
+1 received by user: 904

Trusted

  Reply # 855303 14-Jul-2013 15:36
Send private message

Displays incorrectly for me. Seems like a fairly innocuous typo\error though.

530 posts

Ultimate Geek
+1 received by user: 120

Trusted
Subscriber

  Reply # 855313 14-Jul-2013 15:50
Send private message

sidefx: Displays incorrectly for me. Seems like a fairly innocuous typo\error though.


Absolutely. Now, how are we getting different results? ;)

3829 posts

Uber Geek
+1 received by user: 234

Trusted

  Reply # 855315 14-Jul-2013 15:53
Send private message

Displays correctly for me. I tried both en-gb and en-nz and it's labelled as music.




Do whatever you want to do man.

  

624 posts

Ultimate Geek
+1 received by user: 123


  Reply # 855336 14-Jul-2013 16:21
Send private message

Batwing:
sidefx: Displays incorrectly for me. Seems like a fairly innocuous typo\error though.


Absolutely. Now, how are we getting different results? ;)


Same ISP/cache?



528 posts

Ultimate Geek
+1 received by user: 79

Trusted
Lifetime subscriber

  Reply # 858191 17-Jul-2013 17:15
Send private message

All fixed.
Well done that man nathan

Filter this topic showing only the reply marked as answer Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.