Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Juha
1318 posts

Uber Geek
+1 received by user: 5

Trusted
Subscriber

Topic # 12587 26-Mar-2007 15:32
Send private message

Well, not just GZ but websites in general. Whereas with Opera 9.1.0 pages load really fast, IE7 on Vista takes a dog's age. No AV, no firewall, no phishing filter enabled.

I think it may be related to Javascript, as the slowness is particularly noticeable when loading the TinyMCE editor for instance - the text area loads fast, but the controls can take up to a minute to appear. Same when you create a new blog page, or comment on blogs.

IE7 under XP is very fast indeed in comparison, ditto Firefox.




View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
BDFL - Memuneh
61189 posts

Uber Geek
+1 received by user: 11970

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 65021 26-Mar-2007 15:34
Send private message

Something on your machine scanning the Javascript or the ISP being slow? It works fine for me on Vista Ultimate, IE7. But again I have a decent machine, and I've heard yours is barely a 486?

In other words, mine is bigger than yours?





4269 posts

Uber Geek
+1 received by user: 74

Moderator
Trusted
Lifetime subscriber

Reply # 65022 26-Mar-2007 15:40
Send private message

I have found that the geekzone site loads slowly for me sometimes, but only when using IE7, on both XP and vista.

Ive got Vista 64bit Business, XP pro, XP home, and Vista Home Premium. All of them running IE7 generally have no problems with geekzone. 64bit Business is the only one that "almost" always loads quickly.



Juha
1318 posts

Uber Geek
+1 received by user: 5

Trusted
Subscriber

  Reply # 65023 26-Mar-2007 15:45
Send private message

No, no scanning... and my machine is indeed a 4X x86, but surely GZ isn't that demanding?




4310 posts

Uber Geek
+1 received by user: 152

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 65024 26-Mar-2007 15:47
Send private message

No problems here.

I've noticed that Firefox can be a bit flakey loading the text editor under Vista Ultimate x64.


559 posts

Ultimate Geek
+1 received by user: 2

Trusted

  Reply # 65025 26-Mar-2007 15:59
Send private message

im sweet with ultimate.

BDFL - Memuneh
61189 posts

Uber Geek
+1 received by user: 11970

Administrator
Trusted
Geekzone
Lifetime subscriber



Juha
1318 posts

Uber Geek
+1 received by user: 5

Trusted
Subscriber

  Reply # 65038 26-Mar-2007 16:04
Send private message

It wouldn't work though... and besides, my MS Keyboard disables that F-unctionality.

Interesting. I was writing my response and IE7 posted it before I was ready - ten times. :(




BDFL - Memuneh
61189 posts

Uber Geek
+1 received by user: 11970

Administrator
Trusted
Geekzone
Lifetime subscriber

4310 posts

Uber Geek
+1 received by user: 152

Mod Emeritus
Trusted
Lifetime subscriber

Reply # 65043 26-Mar-2007 16:27
Send private message

IE did it or was it the schmuck behind the keyboard?

Nate wants an iphone
3901 posts

Uber Geek
+1 received by user: 28

Mod Emeritus
Trusted
Lifetime subscriber

Reply # 65046 26-Mar-2007 16:38
Send private message

I checked with this website - they said to blame IE :P 

(/me ducks) 




webhosting |New Zealand connectionsgeekzone IRC chat
Loose lips may sink ships - Be smart - Don't post internal/commercially sensitive or confidential information!


BDFL - Memuneh
61189 posts

Uber Geek
+1 received by user: 11970

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 65047 26-Mar-2007 16:46
Send private message

What a pile... I've looked around and this page is simply hilarious. Everything (written back in 2000) they blame on Microsoft can be said about Apple as well.







Juha
1318 posts

Uber Geek
+1 received by user: 5

Trusted
Subscriber

  Reply # 65054 26-Mar-2007 17:21
Send private message

Trolling and going off-topic in your own forums isn't entirely helpful, guys...

Is there anything I can do to narrow down what's going on? Like I said, the slowness seems to hit mainly Javascript-heavy sites with TinyMCE being particularly hard hit, although mysteriously enough, Google Gmail works fine.




4310 posts

Uber Geek
+1 received by user: 152

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 65056 26-Mar-2007 17:45
Send private message

Have you got the JDE installed?



Juha
1318 posts

Uber Geek
+1 received by user: 5

Trusted
Subscriber

  Reply # 65061 26-Mar-2007 18:34
Send private message

I have Java SE Devkit 6 and RE 6 installed (244MB + 114MB, gack). Does that make any difference?





4310 posts

Uber Geek
+1 received by user: 152

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 65071 26-Mar-2007 19:40
Send private message

Actually yes, I now recall that after I replaced Vista 32bit with 64bit Java was slow loading in IE. Installing the Desktop Environment seemed to fix that.


 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.