Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1287 posts

Uber Geek

Subscriber

# 129314 10-Sep-2013 14:57
Send private message

A friend has asked me to look at his laptop which has been played with by his 'nephew'. It's a bog standard Toshiba C650 which is used for nothing more than webmail (I kid you not). Said nephew has installed GTA IV and a number of other items appear to have come along for the ride.

I was asked to have a look because it was 'running slowly'. One boot up several dialog boxes come up saying they cannot be started and they appear to be GTA related. I removed the trial version of Norton's as it was popping up every five minutes and downloaded MSE, but it wont install. I double click on the download, a dialog box appears as if its unpacking something but it goes away and thats it.

I saw the start menu was saying 'updates to install' so I rebooted, but nothing is installed. I tried the windows updater, nothing. Now after reboot it says there are updates to install and it needs to shutdown. I shutdown but nothing is installed. I've tried stopping the WU service, clearing the directory, starting the service again but nothing.

There has only ever been one user (that I'm aware of) and I cant access any of the control panel items. The window will open and there is a click when I select something (user accounts for example) but nothing starts. I opened the default admin account but that gives exactly the same issues, it's as if there is no admin rights on either user.

If I try to run 'services.msc' it tells me MMC cannot open the file, it does not exist and this is the same for all MSC files.

I've scanned it with ccleaner, malwarebytes and spybot and its all clear.

I'm a little stumped. I've tried everything I can find on the web but am thinking my only option is to reinstall W7 over the existing install to see if it will repair it.

Does anyone have any ideas ?

 

Cheers

Create new topic

xpd

Chief Trash Bandit
10031 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  # 892931 10-Sep-2013 21:13
Send private message

Boot into safe mode - theres usually an admin account you can use to log in and make changes - Id probably create a new user account and try that.




XPD / Gavin / DemiseNZ

 

Server : i5-3470s @ 3.50GHz  16GB RAM  Win 10 Pro    Workstation : i5-3570K @ 3.40GHz  20GB RAM  RX580 4GB Win 10 Pro    Console : Xbox One

 

https://www.xpd.co.nz - Games, emulation, geekery, and my attempts at photography.     Now on BigPipe 100/100 and 2Talk

 

Emulation - The art of getting your $4000 PC to run an 80's system - and still fails.

 

Add me on Steam




1287 posts

Uber Geek

Subscriber

  # 893090 11-Sep-2013 09:40
Send private message

Yep I tried that. The admin account has all the same problems as the user account. Cant access the control panel settings etc.

Im in the middle of reinstalling W7 over the top of the existing install. Its not what I would do normally but I want to see if it works instead of doing a full reinstall.

 
 
 
 


455 posts

Ultimate Geek

Trusted

  # 893120 11-Sep-2013 10:25
One person supports this post
Send private message

When encountering such mayhem the best thing to do is to backup all programs, data and settings and give it a good old format. Usually quicker than trying to find the fault.




Gigabit


5777 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  # 893122 11-Sep-2013 10:26
One person supports this post
Send private message

Sounds like some kind of malware. Reinstall the OS.



1287 posts

Uber Geek

Subscriber

  # 894137 11-Sep-2013 11:08
Send private message

Well it all seems to be working ok now. There was an error with the windows update but Ive sorted that using another thread on GZ but its currently downloading 154 updates !

All scans with MSE, MalwareBytes and Spyboy have returned as clean.





Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51


Facebook Portal to land in New Zealand
Posted 19-Sep-2019 18:35


Amazon Studios announces New Zealand as location for its upcoming series based on The Lord of the Rings
Posted 18-Sep-2019 17:24


The Warehouse chooses Elasticsearch service
Posted 18-Sep-2019 13:55


Voyager upgrades core network to 100Gbit
Posted 18-Sep-2019 13:52



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.