Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




46 posts

Geek
+1 received by user: 3


# 139300 3-Feb-2014 23:43
Send private message

Hi,

Just upgraded my PC and have a ASUS H87 Mobo with Intel HD4600 IGPU as well as my original (and old) ATI RADEON PIC-e 4800 series GPU from about 6 years ago. Set up the system over the weekend with IGPU as my primary adaptor (because I needed the 3D input to the projector) and set up GPU as secondary to a second (extended) display. 

 Everything worked well last night but when I booted up today I could no longer play any mp4 or mkv files with either WMP12 or Nero Platinum14 MediaHome (both working last night) - there are other media players that I have (3D Video Player and an old version of Nero Showtime) that played the files fine.

When I disable the IGPU and use the discrete GPU all of media players work fine still (including WMP and Mediahome). This suggests to me that the issue is something to do with the Intel HD4600 drivers (rather than a Win7 codecs issue) but can't see why they were fine yesterday but not today - after the issues first appeared I checked on line and found a slightly newer driver which I downloaded but this made no difference.

I have emailed Intel but am not expecting much back from them - am sure they will tell me it is either a Win7 problem or an application problem.......

Any advice appreciated although I don't want to be told to install VLC etc - the fact is I like WMP and MediaHome and I they were working before they should work again!

Cheers,

Sam

Create new topic
1474 posts

Uber Geek
+1 received by user: 400


  # 979973 4-Feb-2014 10:55
Send private message

Do you use HDMI?
I've found that I need to sometimes reinstall the intel graphics driver to fix issues like this & missing sound. Don't know why it works one day then not the next.



46 posts

Geek
+1 received by user: 3


  # 980270 4-Feb-2014 19:26
Send private message

Yes - removing the discrete GPU 'fixes' things and I realise that this is probably the first thing I should have done but I had just finished screwing the case back together and burying the HTPC into the entertainment cabinet so was trying to avoid that if I could!

Am updating all graphics drivers I can find for both the removed GPU and the IGPU and will see what happens when I put it back in (possibly not tonight).....

 
 
 
 




46 posts

Geek
+1 received by user: 3


  # 980862 5-Feb-2014 17:21
Send private message

ok - so removed the RADEON HD4800 card and everything works fine.

Put it back in and everything goes belly up again. Also noticed that in addition to the media player issue other strange graphics things occurs e.g. trying to running Windows 7 Spider Solitaire gets an error message "no suitable graphics installed" and a few other programs open with 100% transparent windows i.e. I get the windows frame plus whatever program is running in the background rather than what is expected.

Removed HD4800 again and back to everything working - will try installed card but disabled in device manager as next option as despite disabling the installed card in BIOS it is still reported in device manager as installed and working.

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Scientists unveil image of quantum entanglement
Posted 13-Jul-2019 06:00


Hackers to be challenged at University of Waikato
Posted 12-Jul-2019 21:34


OPPO Reno Z now available in New Zealand
Posted 12-Jul-2019 21:28


Sony introduces WF-1000XM3 wireless headphones with noise cancellation
Posted 8-Jul-2019 16:56


Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18


E-scooter share scheme launches in Wellington
Posted 17-Jun-2019 12:34


Anyone can broadcast with Kordia Pop Up TV
Posted 13-Jun-2019 10:51


Volvo and Uber present production vehicle ready for self-driving
Posted 13-Jun-2019 10:47


100,000 customers connected to fibre broadband network through Enable
Posted 13-Jun-2019 10:35


5G uptake even faster than expected
Posted 12-Jun-2019 10:01



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.