Microsoft has advised of an Internet Explorer zero-day vulnerability with exploits being used in the wild. This is noted at CERT as VU#222929

This vulnerability affects Internet Explorer 9 through 11.

Ways to work around until a patch is released include

switching to another browser
if switching is not possible use IE10/IE11 in Enhanced Security Configuration and install EMET 4.