Geekzone: technology news, blogs, forums
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

1455 posts

Uber Geek


#150374 20-Jul-2014 14:23
Send private message

Hi Guys

I wanted to restore my computer and couldn't figure it out so I refreshed my computer using the tool in the Windows Charms. and it has kept my documents/files/etc... but removed all software (Which I am not worried about as its all backed up) 

It is now Windows 8 again (As I had when this computer was first turned on)  I try to download the Windows 8.1 update in the store and it downloads and then shows this message: 

I have looked on forums everywhere and have tried some solutions like ensuring that all updates are updated and installed in Windows Update and SRC sfc etc.. in CMD 

I have included specs below:

Any Help much appreciated 

Thanks Guys

Create new topic
1157 posts

Uber Geek


  #1092496 20-Jul-2014 14:31
Send private message

Make sure the battery is 100% and on AC power...

1044 posts

Uber Geek


  #1092498 20-Jul-2014 14:32
Send private message

This is the first result when googling the error code 


299 posts

Ultimate Geek

  #1092535 20-Jul-2014 16:23
Send private message

I had this problem on Friday night, tried all suggested solutions and went to bed at 2am rather annoyed. Woke up the next day, tried again and it worked! No idea why, but try again tomorrow and see if it works :)

1455 posts

Uber Geek


  #1092539 20-Jul-2014 16:37
Send private message

I will try tomorrow morning. 

I did uninstall all unnecessary programmes such as HP Games, Cyber link Media etc... I don't think that will affect Windows 8.1 as the programmes just migrate into it but not too sure. 

I am technological confident (18yo) but this is the first time I have ever dealt with Windows issues since Windows Vista! 

grrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrr haha

Tzoi: I had this problem on Friday night, tried all suggested solutions and went to bed at 2am rather annoyed. Woke up the next day, tried again and it worked! No idea why, but try again tomorrow and see if it works :)

BDFL - Memuneh
66165 posts

Uber Geek

Lifetime subscriber

  #1092540 20-Jul-2014 16:39
Send private message

Make sure your time/date and timezones are correct too. And apply all current Windows Updates BEFORE installing Windows 8.1...

960 posts

Ultimate Geek

  #1092612 20-Jul-2014 19:18
Send private message

If you have a brother printer, uninstall it and all the other software with it, I have had this a few times.
Also I have had a few antivirus programmes cause upgrade issues too.

I know enough to be dangerous

897 posts

Ultimate Geek


  #1098909 30-Jul-2014 22:49
Send private message

msconfig -> startup, hide microsoft services then disable the rest, restart.  Thats fixed it everytime I've seen that error on any machine.


2044 posts

Uber Geek


  #1101081 3-Aug-2014 14:02
Send private message

Do this:

Create new topic

Twitter and LinkedIn »

Follow us to receive Twitter updates when new discussions are posted in our forums:

Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:

Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:

News »

New online learning platform for kids stuck at home during COVID-19 lockdown
Posted 26-Mar-2020 21:35

New 5G Nokia smartphone unveiled as portfolio expands
Posted 26-Mar-2020 17:11

D-Link ANZ launches wireless AC1200 4G LTE router
Posted 26-Mar-2020 16:32

Ring introduces two new video doorbells and new pre-roll technology
Posted 17-Mar-2020 16:59

OPPO uncovers flagship Find X2 Pro smartphone
Posted 17-Mar-2020 16:54

D-Link COVR-2202 mesh Wi-Fi system now protected by McAfee
Posted 17-Mar-2020 16:00

Spark Sport opens its platform up to all New Zealanders at no charge
Posted 17-Mar-2020 10:04

Spark launches 5G Starter Fund
Posted 8-Mar-2020 19:19

TRENDnet launches high-performance WiFi Mesh Router System
Posted 5-Mar-2020 08:48

Sony boosts full-frame lens line-up with introduction of FE 20mm F1.8 G large-aperture ultra-wide-angle prime Lens
Posted 5-Mar-2020 08:44

Vector and Spark teamed up on smart metering initiative
Posted 5-Mar-2020 08:42

Schneider Electric launches new PDL Pro Series designed specifically for the commercial building market
Posted 5-Mar-2020 08:39

Kiwi app Pedigree DentaStix Studios uses pet images to counter impact of negative social media Content
Posted 5-Mar-2020 08:32

Samsung expands to New Zealand in 5G Networks Deal with Spark
Posted 5-Mar-2020 08:17

New Vodafone mobile data plans with unlimited data
Posted 26-Feb-2020 06:55

Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.