Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1 post

Wannabe Geek


Topic # 15343 17-Aug-2007 11:24
Send private message

im not all that search savvy so i browsed 16 pages and couldnt find what i was looking for. anyway, my issues are when i use alt+ctrl+del to bring up the task manager, it brings up the classic looking menu despite never using this theme. it is also the same when i click on start>shutdown. not only that but shutdown/restart etc dont actually work when clicked, so i now have to force shutdown. i have no idea whats caused this so any ideas appreciated

Create new topic
235 posts

Master Geek


  Reply # 82698 17-Aug-2007 11:58
Send private message

What service pack are you running?



If SP2 your install may have disabled some of the GUI nicities, i've got W2k here at work so can't tell you off the top of my head how to turn them on, but I think it's in system props -> Advanced -> Somewhere in here



There's bunch of check boxes, you'll see some unchecked.

If someone else doesn't help by the time I get back online with my XP at home i'll update

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.