Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


1552 posts

Uber Geek
+1 received by user: 353


Topic # 159896 16-Dec-2014 16:41
Send private message

Hi guys
On a SBS domain, some of the workstations now have a Z: that wasnt there last month .
This Z: ONLY contains a sync/mirror of the users tmp files  (Appdata\Local\Temp\),
and the Z: shows in my Computer as the same size as the only HD C:

Disk management shows no Z: (Z isnt in Disk management)
Its not a mapped drive, it doesnt show in 'net use'. I have no idea how/why its now there
Any ideas ?



Create new topic
3367 posts

Uber Geek
+1 received by user: 1841

Trusted
Lifetime subscriber

  Reply # 1198721 16-Dec-2014 22:11
Send private message

That just screams malware to me.




Information wants to be free. The Net interprets censorship as damage and routes around it.


1973 posts

Uber Geek
+1 received by user: 1099


  Reply # 1198724 16-Dec-2014 22:24
Send private message

I know that the client backup service mounts the selected backup to Z: on the client when you recover files. Perhaps its related to that or something similar.




Location: Dunedin

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.