Geekzone: technology news, blogs, forums
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


700 posts

Ultimate Geek

# 160182 27-Dec-2014 12:52
Send private message

I have a 2Tb External that I bought apparently unused from TradeMe — except it had been unwrapped and the components put back in the box without their individual plastic wrapping.  The drive is a Seagate Expansion, and works fine providing I don't power it up until Windows 7 Pro has booted.  If I leave it plugged in my system gets most of the way through the boot process before stalling with a corrupted screen that looks a bit like a badly corrupted JPG.

The drive is connected to a PCIe USB3 card, because all of my on board USB3 slots are used.  I have another two 4Tb Seagate Expansion drives that have always been problem free, but I did once have to take a new one back to Warehouse Stationary when Windows Disk Management could not see the drive.

Something I did with the problem drive right from new was to add a custom drive icon and autorun.inf file, but I have tried removing the .inf file without fixing the problem.  I'm thinking I should be able to do something to prevent the drive causing the boot problem, but would appreciate any ideas on how to achieve that.


Trevor Dennis
Rapaura (near Blenheim)

Create new topic


700 posts

Ultimate Geek

  # 1204491 27-Dec-2014 14:18
Send private message

Just realised the drive is formatted with exFAT.  All my other drives use NTFS, so I'm going to try reformating.

Trevor Dennis
Rapaura (near Blenheim)

1493 posts

Uber Geek

  # 1204502 27-Dec-2014 14:48
Send private message

Its more likely to be a mainboard/bios issue, especially since you mention add-in cards.
Tell us some more about your computer...make, model, components (MOTHERBOARD?)...etc.

You could try and update the BIOS.
Are you partial to booting another OS and seeing what happens? Ubuntu Live CD etc.



700 posts

Ultimate Geek

  # 1204510 27-Dec-2014 15:04
Send private message

Reformating made no difference.

The system:
3930K running at stock
32Gb RAM

Boot drive is a pair of Samsung 256Gb PRO in raid0

Other internal drives:
1Tb SSD used for Projects.  I bought this after a raid0 array with a pair of 6th gen V'raptors failed.  Two previous raid0 arrays using V'raptors had also failed.
raid0 using two WD 1Tb Blacks
Several single 2Tb WD Blacks

External drives:
Three WD 2Tb My Books
Two Seagate 4Tb Expansion
Plus the problematic 2Tb Seagate

The MB does not have the latest BIOS because the raid arrays failed last time I tried to update it.  IME USB3 PCIe card drivers also tend to be flakey.  I suspect swapping the problem drive to a MB socket would fix things.

The system is three years old now, but still giving excellent service performance wise, but has had issues.  It was built as a NLE editing workstation, and was ranked 4th in the PPBM5 results for the first sixth months after it was built, but was running at 4.4Ghz then.  It is still placed 17th three years later, but the lads stopped updating the table a while back.

[EDIT] It's interesting that the highest placed Mac in the PPBM5 results table is way down at 661.  wink

Trevor Dennis
Rapaura (near Blenheim)


700 posts

Ultimate Geek

  # 1204516 27-Dec-2014 15:18
Send private message

OK.  I swapped it to an on-board USB3 socket, and the system boots OK with all drives seen.  Thanks for your help.

Trevor Dennis
Rapaura (near Blenheim)

Create new topic

Twitter and LinkedIn »

Follow us to receive Twitter updates when new discussions are posted in our forums:

Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:

Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:

News »

Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36

MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28

Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15

D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31

Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29

Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24

Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59

Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07

Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02

Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41

Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36

2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17

Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46

Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51

Facebook Portal to land in New Zealand
Posted 19-Sep-2019 18:35

Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.