Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




2729 posts

Uber Geek
+1 received by user: 254

Trusted
Subscriber

# 19423 16-Feb-2008 15:10
Send private message

Hi There

I have an ASUS M2A-VM Motherboard in my computer (Its the one that runs my radio station).
Yesterday it was fine and playing out music just fine.  Today however when I got up the audio is stuttering, clicking, popping
and when I do something like defragment the drive (just as an example) the audio speed slows right down.

I've tried uninstalling and reinstalling the drivers, to no avail.
Windows Updates are not enabled, so that didn't cause it.
AVG has been removed, that made no difference.

Oddly a PCI Audigy card in the same machine, usually used for previewing/cueing up, plays fine when set to be the main
audio output.

Someone has suggested to reseat the RAM which I'm going to try next.. but not sure why that would affect on board audio?


Does anyone have any suggestions? I'm pulling my hair out (and there certainly isn't enough of it to do that) ;-)




Check out my LPFM Radio Station at www.thecheese.co.nz cool


Create new topic
890 posts

Ultimate Geek
+1 received by user: 64

Subscriber

  # 111700 19-Feb-2008 21:59
Send private message

I like the M2A-VM for a start the onboard DVI = great :)

We have heaps of them in the office I can say had more success with Realtek audio straight from the Realtek site instead of using ASUS supplied ones :)

Other things to try are mute microphone imputs if not used and unconnected.

If your not using HD Audio (most people dont) put into AC97 mode in the bios (will only affect front audio header) but its all the little things to try and get rid of that sort of problem.

27896 posts

Uber Geek
+1 received by user: 7383

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  # 111705 19-Feb-2008 22:06
Send private message

What bios are you running?

 
 
 
 


890 posts

Ultimate Geek
+1 received by user: 64

Subscriber

  # 111723 19-Feb-2008 22:52
Send private message

"What bios are you running"

Ahh yes good point :)



2729 posts

Uber Geek
+1 received by user: 254

Trusted
Subscriber

  # 111762 20-Feb-2008 07:51
Send private message

rphenix: I like the M2A-VM for a start the onboard DVI = great :)

We have heaps of them in the office I can say had more success with Realtek audio straight from the Realtek site instead of using ASUS supplied ones :)

Other things to try are mute microphone imputs if not used and unconnected.

If your not using HD Audio (most people dont) put into AC97 mode in the bios (will only affect front audio header) but its all the little things to try and get rid of that sort of problem.


Hi.. Something I will try.  I disabled the on board sound last night, however sound still stutters via the second soundcard when accessing programmes (even ftping a file to the PC's ftp server will cause stuttering).




Check out my LPFM Radio Station at www.thecheese.co.nz cool




2729 posts

Uber Geek
+1 received by user: 254

Trusted
Subscriber

  # 111763 20-Feb-2008 07:52
Send private message

rphenix: "What bios are you running"

Ahh yes good point :)


Oh, where do I see that?  The post screen happens so quickly.

Something I should also mention is the PC seems very slow, and it shouldnt be as it's a 1.9ghz CPU.




Check out my LPFM Radio Station at www.thecheese.co.nz cool


Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18


E-scooter share scheme launches in Wellington
Posted 17-Jun-2019 12:34


Anyone can broadcast with Kordia Pop Up TV
Posted 13-Jun-2019 10:51


Volvo and Uber present production vehicle ready for self-driving
Posted 13-Jun-2019 10:47


100,000 customers connected to fibre broadband network through Enable
Posted 13-Jun-2019 10:35


5G uptake even faster than expected
Posted 12-Jun-2019 10:01


Xbox showcases 60 anticipated games
Posted 10-Jun-2019 20:24


Trend Micro Turns Public Hotspots into Secure Networks with WiFi Protection for Mobile Devices
Posted 5-Jun-2019 13:24


Bold UK spinoff for beauty software company Flossie
Posted 2-Jun-2019 14:10


Amazon Introduces Echo Show 5
Posted 1-Jun-2019 15:32



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.