Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


21 posts

Geek


Topic # 195101 6-Apr-2016 13:00
Send private message

Hi,

 

I am sure someone has figured this out but I can't seem to get the hang of it.

 

I am using a Spark Huawei HG659b modem from home.

 

Have followed the official line here (https://www.spark.co.nz/help/internet-data/equipment/huawei/hg630b-gateway/port-forwarding-on-the-huawei-hg630b/)

 

However, the remote desktop connect just will not work if I enter the assigned IP address from Spark (Dynamic)

 

No problem when connecting within the home network in which I use the PC name.

 

 

 

Thanks.

 

 


Create new topic
563 posts

Ultimate Geek
+1 received by user: 89


  Reply # 1526970 6-Apr-2016 13:26
One person supports this post
Send private message

Check:

 

  • RDP enabled on Windows 10 PC
  • Windows 10 firewall rules allow inbound RDP connection (port 3389) on necessary connections ("Home", "Work", "Public" etc)
  • You have a static IP assigned to your Windows 10 PC on your local network (i.e. 192.168.1.10)
  • You can RDP from another PC on your LAN via IP (i.e. 192.168.1.10)
  • You have port forwarding setup on your router to forward WAN port 3389 to your local PC IP (i.e. 192.168.1.10) port 3389.
  • From your Windows 10 PC check your WAN IP by https://www.google.co.nz/webhp?sourceid=chrome-instant&ion=1&espv=2&ie=UTF-8#q=what%20is%20my%20ip
  • Attempt to RDP to your WAN IP (port 3389)

 

 

Alternatively look into:

 

  • Chrome Remote Desktop
  • TeamViewer
  • LogMeIn...

 

 

EDIT: As @JamesL corrected it's port 3389 and as @Handle9 rightly points out this isn't the most secure approach; you should ensure you take appropriate security measures or look into one of the alternatives above.


1741 posts

Uber Geek
+1 received by user: 587

Trusted
Subscriber

  Reply # 1526973 6-Apr-2016 13:30
One person supports this post
Send private message

Don't do it with port forwards - you are turning your windows box into an attack target for every d-bag on the internet. If you can't do a VPN with your device use teamviewer etc..


956 posts

Ultimate Geek
+1 received by user: 346
Inactive user


  Reply # 1526975 6-Apr-2016 13:32
Send private message

Also, it's port 3389 not 3089

 

But I would recommend against opening RDP to the internet




21 posts

Geek


  Reply # 1526985 6-Apr-2016 13:54
Send private message

So setting a VPN service will be a better option IYHO? What about Hamachi?


956 posts

Ultimate Geek
+1 received by user: 346
Inactive user


  Reply # 1527005 6-Apr-2016 14:11
Send private message

The better alternative might be to use teamviewer


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.