Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




12 posts

Geek


# 19701 27-Feb-2008 02:18
Send private message

hi

i rcently reinstall vista (have a look in my other topic) and now my internet explorer keeps on stoping on vista didnt do it before

dont know why????

and when i close it it takes a long time or freezers and when log on to hotmail it comes up " internet explorer has stoped working"!!!!

plzzz help?

my specks are

intel ceron 1.7ghz
2 gb of ram
windows vista home basic
ie7

Create new topic
BDFL - Memuneh
63563 posts

Uber Geek
+1 received by user: 14052

Administrator
Trusted
Geekzone
Lifetime subscriber

# 113281 27-Feb-2008 08:34
Send private message

Internet Explorer on Windows Vista is quite stable.

I suspect it is a third party software.

Have you installed any toolbar, antivirus, screengrab program, etc? If those install an Internet Explorer add-on then I recommend you disable the add-on and try one by one.

To do this go to Tools | Manage Add-ons | Enabl;e or Disable Add-ons. Then disable everything and try for a period of time. Then start using one at a time.

Also check that you have a current antivirus and antispyware software installed and run a full scan on your PC.









12 posts

Geek


# 113293 27-Feb-2008 09:06
Send private message

thanks ive fixid it now ive rested my internet explorer settings and now it work fine!!!!!!

rest the settings

thanks

p.s i know it wasnt my memory because i did a memory test

with memtest

i think it was adobe flash player bacause i keep on asking me to install it but when id click install it did nothing so i installed it manuly thats when my ie when totaly wrong




 
 
 
 




12 posts

Geek


# 113299 27-Feb-2008 09:23
Send private message

right now thats fixid now my wireless is going off and on all the time it does 2 times a day but now its on

my wireless card is

Atheros AR5007EG Wireless Network Adapter

i know that in a other topic here about a patch im not shure if its sutible for my laptop

thanks


BDFL - Memuneh
63563 posts

Uber Geek
+1 received by user: 14052

Administrator
Trusted
Geekzone
Lifetime subscriber

312 posts

Ultimate Geek
Inactive user


  # 113389 27-Feb-2008 18:41
Send private message

you can update your wireless network adaptor through windows update, it should pop up as a recommended update. also always make sure when you get active x plugins popping up in internet explorer that you double-check that they are legitimate and not spyware or malware, if it doesn't have a cert i wouldn't trust it. i prefer to use mozilla firefox to browse with, its easy to use and isn't as popular as internet explorer so it doesn't get targeted as much by fraudsters. it also has tonnes of features internet explorer doesn't have and huge potential through its add-ons.



12 posts

Geek


  # 113424 27-Feb-2008 21:29
Send private message

yes i have the latist drivers and still going mad????

i used firefox before on xp it went fine untill i got a adware virus witch maded my task manger stop

so i need to get it all back frist before i can used it again

312 posts

Ultimate Geek
Inactive user


  # 114263 3-Mar-2008 00:45
Send private message

try a roll-back of your drivers and see if that works? if not try uninstalling the network adapter and then reinstalling it with the latest drivers. i would highly recommend firefox as i have not had a single trojan since i started using it. firefox is well-known to update its security far more frequently than explorer too, in fact sometimes explorer can take 280 days between security updates Tongue out

i would also strongly recommend against hotmail as it is a huge attraction to both hackers and spammers, try using something like gmail, it's also free, a lot more secure and you get more storage thats ever-expanding.

 
 
 
 




12 posts

Geek


# 114466 3-Mar-2008 22:43
Send private message

thanks for the help but i have firfox again but still keeping with hotmail i do have a gmail account but i use that because the amount of stuff that i have sgind up for all goes there

its not my drivers when i was on xp it was fine and dandy i think it is :

norton or vista basic (i really want to get primun but im ok for now)

i shure that one or the other i know its not drivers

thanksTongue out


BDFL - Memuneh
63563 posts

Uber Geek
+1 received by user: 14052

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 114469 3-Mar-2008 22:49
Send private message

How can you be sure? Have you investigated?

When IE stops working - have you looked at the Event log for error messages to try and identify the real cause?

If you don't find the root cause you will never have it fixed. It can be drivers, bad memory, faulty motherbard, bad power supply, it could be anything in a million things. If you "think" you know what's wrong I suggest you reconsider and look for clues to give you the real answer.






12 posts

Geek


  # 114743 5-Mar-2008 05:41
Send private message

its not ie anymore its my wireless but ive just moved house for now...... then moving again soo now im on cable i will get back to the problem in a few days

bye

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Anyone can broadcast with Kordia Pop Up TV
Posted 13-Jun-2019 10:51


Volvo and Uber present production vehicle ready for self-driving
Posted 13-Jun-2019 10:47


100,000 customers connected to fibre broadband network through Enable
Posted 13-Jun-2019 10:35


5G uptake even faster than expected
Posted 12-Jun-2019 10:01


Xbox showcases 60 anticipated games
Posted 10-Jun-2019 20:24


Trend Micro Turns Public Hotspots into Secure Networks with WiFi Protection for Mobile Devices
Posted 5-Jun-2019 13:24


Bold UK spinoff for beauty software company Flossie
Posted 2-Jun-2019 14:10


Amazon Introduces Echo Show 5
Posted 1-Jun-2019 15:32


Epson launches new 4K Pro-UHD projector technology
Posted 1-Jun-2019 15:26


Lenovo and Qualcomm unveil first 5G PC called Project Limitless
Posted 28-May-2019 20:23


Intel introduces new 10th Gen Intel Core Processors and Project Athena
Posted 28-May-2019 19:28


Orcon first to trial residential 10Gbps broadband
Posted 28-May-2019 11:20


Video game market in New Zealand passes half billion dollar mark
Posted 24-May-2019 16:15


WLG-X festival to celebrate creativity and innovation
Posted 22-May-2019 17:53


HPE to acquire supercomputing leader Cray
Posted 20-May-2019 11:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.