Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


30 posts

Geek
+1 received by user: 3


Topic # 199131 5-Aug-2016 15:34
Send private message

Hi all,

 

Having an issue connecting my staff's laptops to our WiFi network.

 

We have a separate _Staff wifi connection that is for users to bring their own devices (laptops, mobiles).

 

Users authenticate using their windows username and passwords.

 

My issue is that I cannot type the details in quickly enough! When they press the network name in the slide out panel and are prompted to enter their username and password, the fields reset halfway through typing them in.

 

Has anyone seen this issue? It has happened on multiple Windows 10 laptops over the last couple of weeks.

 

Regards,

 

Chris


Create new topic
133 posts

Master Geek
+1 received by user: 22


  Reply # 1605079 5-Aug-2016 16:06
Send private message

Hey Chris,

 

Is there a RADIUS server in the picture?

 

What kind of AP do you have?

 

Have you tried manually setting the EAP settings?

 

EDIT: Have you tried updating/reinstalling the WLAN drivers?


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.