Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


conork

31 posts

Geek


#20813 6-Apr-2008 16:57
Send private message

Just scored this free pc from work.
Currently has a mirrored raid and XP Pro on it.
I wanna get rid of the mirrored raid to put xp back on it as i cannot find any drivers for the raid controller.
Have managed to delete the mirrored array and have disabled the raid controller in bios.
all this in hopes to finally install xp again.
when booting xp of cd to begin install it gets to the part where you need to select the partition to install on but it isnt detecting any hard drives. ARGHH this is so annyoing.

I need to format as dont have the password for the current install and tried using ERD Commander but you still need the drivers for raid to boot into erd properlly

such a catch 22

any help will be appriciated, the raid contoller is a promise sata 150 pdc206...something cant remember
the mobo is a asus p4pe

cheers

conor

Create new topic
 
 
 

Affiliate link: Looking at switching to a new electricity provider?
tonyhughes
Hawkes Bay
8477 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  #121564 6-Apr-2008 17:24
Send private message

Is the RAID controller a PCI card?
Can you physically bypass the RAID controller and plug into other SATA ports on the motherboard?
Have you gone into the CMOS and set up the SATA drive as the first boot device?







sbiddle
29228 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  #121569 6-Apr-2008 17:50
Send private message

You obviously need the driver for the HDD controller as XP doesn't recognise it, this is quite a common issue.

Are you using an onboard HDD controller or PCI card? If it's onboard you should just be able to download the drivers from the Asus website. These need to go on a floppy as XP can't use anything else (such as CD or USB) for accessing drivers.


 
 
 
 


conork

31 posts

Geek


  #121586 6-Apr-2008 18:52
Send private message

its onboard raid......
yeah i have tried to download the drivers but cannot find the right one.
need to have another go i guess

manhinli
2483 posts

Uber Geek

Trusted

  #121588 6-Apr-2008 18:55
Send private message

As XP was made before RAID really took off, it has very poor support.

You have to get the driver and press a button (can't remember which) during the loading of the Install CD to install it.




Find me on Twitter!

I posted 1, 2 x 10^3 times!

sbiddle
29228 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  #121596 6-Apr-2008 19:04
Send private message

The drivers are on the Asus site

www.asus.co.nz go to downloads then P4PE board then click on RAID

Sorry can't send you the exact URL as it's a javascript menu system.

You need to copy these to a floppy and press F6 when XP's bootup screen says "press F6 for RAID drivers" or words to that effect. The system then continues for a few more minutes before asking for the disc BTW, it doesn't ask for it straight away as you press F6.

conork

31 posts

Geek


  #122399 9-Apr-2008 20:15
Send private message

arghh downloaded the raid drivers  and put on  a floppy, pushed f6 and when asked to put in floppy done so. takes second or two then comes up instert floppy into a: gonna try get a new floppy drive i guess and try again
anyone have  a raid contoller that they dont need???? for cheap or free

rphenix
901 posts

Ultimate Geek


  #122447 9-Apr-2008 23:33
Send private message

Well I could give ya an Adaptec 1210SA but not sure I would wish it on anyone...

Back to your onboard your other option instead of messing with loading drivers with a floppy is to download "nlite" which makes it extremely easy to slipstream raid drivers into an XP install cd (you just need your original XP CD). Choose the option for integrating drivers and bootable iso leave everything else defaults, then integrate your raid driver when prompted.  After that burn the iso to CD, and try installing windows with that.

Also means you have a nice recovery CD if windows craps out and you need to get to recovery console.

Create new topic




News »

NZ-based specialty underwriting agency expands personal cyber offering internationally
Posted 1-Oct-2020 19:02


Unisys launches ClearPath MCP software on Microsoft Azure
Posted 1-Oct-2020 18:47


Slingshot offering ugly-modem to help reduce e-waste in New Zealand
Posted 30-Sep-2020 16:01


AWS launches new edge location in New Zealand
Posted 30-Sep-2020 15:35


Amazon introduces new Echo devices
Posted 25-Sep-2020 11:56


Mad Catz introduces new S.T.R.I.K.E. 13 Mechanical Gaming Keyboard
Posted 25-Sep-2020 11:34


Vodafone NZ upgrades international submarine network
Posted 25-Sep-2020 09:09


Jabra announces wireless noise-cancelling airbuds, upgrade existing model
Posted 24-Sep-2020 14:43


Nokia 3.4 to be available in New Zealand
Posted 24-Sep-2020 14:34


HP announces new HP ENVY laptops aimed at content creators
Posted 24-Sep-2020 14:02


Logitech introduce MX Anywhere 3
Posted 21-Sep-2020 21:17


Countdown unveils contactless shopping with new Scan&Go tech
Posted 21-Sep-2020 09:48


HP unveils new innovations for businesses adapting to rapidly evolving workstyles and workforces
Posted 17-Sep-2020 15:36


GoPro launches new HERO9 Black camera
Posted 17-Sep-2020 09:45


Telecommunications industry launches new 5G Facts website
Posted 17-Sep-2020 07:56



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.