Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




360 posts

Ultimate Geek


# 21376 24-Apr-2008 15:45
Send private message

Hello i will try and make this as short as posible

i recently got a new pata 2.5inch drive for my laptop along with an enclosure to put the old one in.

was working fine until i decided to delete the exisiting 3 partitions on it to make one big one

Take note: this external enclosure and another one workd fine on my hard drive b4 and still works fine on my girlfriends laptop.

now i carnt perminitly asign a drive letter to the hard drives, i can asign one but when i reboot they disapear and i have to re asign them again. while i do have a letter asigned the drives do not show up in my computer.

i can access them by going to the computer managment screen - disk managment and then right clicking the partition and clicking open, obviously only while the drive is asigned a letter.

on the same computer i have linux dual booted and the linux can access the drives with out any issues.

this lead me to think that it is somthing to do with the way windows is asigning letters to my external enclosers as both of them dont work.

my usb flash/thumb drive works fine and has a letter asigned to it no problems.

as these drives work fine on other computers and my linux partition it appears that it is a windows xp settings issue or a corupt driver or somthing i just carnt track it down.

things i have tried

deleting partition then formating on the laptop i am having issues with but i get an error somthing about not being mounted and having to restart. - the drive has a letter but not permaninate

i tried editing the registry so that there were no drives apart from c: pre asigned to any drives incase there was a conflict.

i tried deleteing and reinstalling all the USB drivers

i went into linux and removed all the flags off the partitions still no luck

i tried making logical drives no luck

i tried primary partion no luck

i tried manually making the partitions and the formats with fdisk no luck

i tried making the partions and format with another xp machine that worked but still had the same issue i had on my machine carnt permantly asign letter. (works on my girlfriends machine and my linux partition but not my windows xp partition)

i tried asigning obscure letters such as x, m , n, p just incase there were letter conflicts i also tried the common ones such as f: and e:

the only thing i havent tried is puting it through the window maby that will help Foot in mouth

any suggestions?

im lost as i said it was working up until a little while ago its realy strange.




Hu? did i do that?
16Mb (EDO RAM), K6-II processor, 2Mb of onboard graphics. 32k dial up modem. 12 speed CD ROM. 5¼-inch floppy drive. 500Mb HDD.

Create new topic


360 posts

Ultimate Geek


  # 126167 24-Apr-2008 16:00
Send private message

forgot to mention i took the battrie out and power adaptor out overnight as i know that fixes alot of usb issues but it didnt fix this one (didnt think it would as there were no issues on the linux partition but worth a shot)




Hu? did i do that?
16Mb (EDO RAM), K6-II processor, 2Mb of onboard graphics. 32k dial up modem. 12 speed CD ROM. 5¼-inch floppy drive. 500Mb HDD.



360 posts

Ultimate Geek


  # 126172 24-Apr-2008 16:16
Send private message

im thinking it could be somthing to do with the service control manager or a service is not starting up correctly or missing, i have looked a the dependences and made sure every thing was on automatic but maby i missed somthing




Hu? did i do that?
16Mb (EDO RAM), K6-II processor, 2Mb of onboard graphics. 32k dial up modem. 12 speed CD ROM. 5¼-inch floppy drive. 500Mb HDD.

 
 
 
 


54 posts

Master Geek
Inactive user


  # 126621 27-Apr-2008 19:03
Send private message

If it work on the other computer it could be a driver issue i had the same thing happen with a DSE enclosure. Tried everything under the sun to get it working until i found out that it actually had a set of drivers for it , since it never came with a disc and ever since its been working you might want to check the manufactor's website and see if theres any drivers for it.



360 posts

Ultimate Geek


  # 126964 29-Apr-2008 07:58
Send private message

sorry i found the solution and forgot to post it backfor others to read.

basicly my PC was set in factory mode which is doen by a microsoft product after i had recovered my harddrive with the recovery cd, the program from memory is called system prep or somthign its on the microsoft site, basicly it suppresses plug and play so it wouldnt recognize it properly

so i got the system prep program and re sealed it, isue was once i had done that it locked up after i had to enter the product key for xp cause it sets the computer back as ifit was for a new customer.

so i spent a number of days trying to sort it out and try to take off the system prep start up. in the end i got it but the login of my users took like 5mins so i just recovered the hard drive again

unfortntly my back up didnt work and i lost a lot of data but thats the day and a life of a PC i guess




Hu? did i do that?
16Mb (EDO RAM), K6-II processor, 2Mb of onboard graphics. 32k dial up modem. 12 speed CD ROM. 5¼-inch floppy drive. 500Mb HDD.

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51


Facebook Portal to land in New Zealand
Posted 19-Sep-2019 18:35



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.