Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


PhilANZ

339 posts

Ultimate Geek


#214267 4-May-2017 14:23
Send private message

I'm typing on my wife's machine because my machine has not had internet access all day, no matter what I've tried. It's only partial though. HTTP (Chrome and Firefox), Skype Dropbox, MYOB and steam do not work. Email, FTP and TeamViewer do. Can't think what else.
Googling led me to something I know nothing about (netsh int ip reset) but still no joy. Have no idea what could be doing it - have lost most of the day and still no further on. Any suggestions more than gratefully received.

Create new topic
Affiliate link
 
 
 

Affiliate link: Trend Micro provides enhanced protection against viruses, malware, ransomware and spyware and more for your connected devices.
timmmay
18503 posts

Uber Geek

Trusted
Subscriber

  #1775566 4-May-2017 14:43
Send private message

Have you tried turning it off then turning it on again?


PhilANZ

339 posts

Ultimate Geek


  #1775568 4-May-2017 14:46
Send private message

Have turned it off and on several times - each time to get the same result.

trig42
5357 posts

Uber Geek

ID Verified
Subscriber

  #1775569 4-May-2017 14:47
Send private message

What antivirus/firewall software are you using? Have you tried disabling or uninstalling that?




PhilANZ

339 posts

Ultimate Geek


  #1775572 4-May-2017 14:52
Send private message

Have turned off Avast and ZoneAlarm - and everything else I can think of. It was only a desperate attempt - yesterday was fine.

cddt
255 posts

Ultimate Geek


  #1775573 4-May-2017 14:53
Send private message

What is your operating system version?

 

 

 

Did you make any configuration changes or install anything recently?

 

 

 

 


PhilANZ

339 posts

Ultimate Geek


  #1775576 4-May-2017 14:57
Send private message

Win 10 prof.Scratching my brain all day - must have changed something - but what? My short term memory's not great - had a stroke a decade ago. Can't be sure when it happened - but think Avast updated itself recently - but have disabled that with no change.

PhilANZ

339 posts

Ultimate Geek


  #1775578 4-May-2017 15:02
Send private message

Hmmm - just went back and retried with Avast off again - seems back to normal now - assume I need to tweak Avast's settings.

Create new topic





News and reviews »

D-Link G415 4G Smart Router Review
Posted 27-Jun-2022 17:24


New Zealand Video Game Sales Reaches $540 Million
Posted 26-Jun-2022 14:49


Github Copilot Generally Available to All Developers
Posted 26-Jun-2022 14:37


Logitech G Introduces the New Astro A10 Headset
Posted 26-Jun-2022 14:20


Fitbit introduces Sleep Profiles
Posted 26-Jun-2022 14:11


Synology Introduces FlashStation FS3410
Posted 26-Jun-2022 14:04


Intel Arc A380 Graphics First Available in China
Posted 15-Jun-2022 17:08


JBL Introduces PartyBox Encore Essential Speaker
Posted 15-Jun-2022 17:05


New TVNZ+ streaming brand launches
Posted 13-Jun-2022 08:35


Chromecast With Google TV Review
Posted 10-Jun-2022 17:10


Xbox Gaming on Your Samsung Smart TV No Console Required
Posted 10-Jun-2022 00:01


Xbox Cloud Gaming Now Available in New Zealand
Posted 10-Jun-2022 00:01


HP Envy Inspire 7900e Review
Posted 9-Jun-2022 20:31


Philips Hue Starter Kit Review
Posted 4-Jun-2022 11:10


Sony Expands Its Wireless Speaker X-series Range
Posted 4-Jun-2022 10:25









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.