Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


CruciasNZ

764 posts

Ultimate Geek

Trusted

#21962 12-May-2008 11:12
Send private message

hey all

i have an asus eee 4gb under xp, it has 2gb of ram and has an 8gb SD card and compressed ntfs though the SD is fat 32 and not compressed.

when i install either offiice 2003 or 2007 on the SD it works well until restart, then i get the error message

"office has encountered an error and needs to close"

upon restart of office it fails, launches safe mode, fails, detect and repair, fixes, back to stage one.

M$ help website states its a problem with normal.dot but that does not fix the problem when i delete it before launching.


Im running open office writer for now untill this is resolved but as you can tell im both lost and annoyed.

Help would be appreciated

Cheers for your time




Professional Forum Lurker


Create new topic
tonyhughes
Hawkes Bay
8477 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  #130188 12-May-2008 11:20
Send private message

Minaithnir2005: M$

On this site we have declared that companies are to be referred to by their chosen name. "MS" is an acceptable abbreviation, "M$" is not.

I hope somebody else can chip in with an answer for you. The EeePCs are great little machines!







gehenna
6516 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  #130194 12-May-2008 12:17
Send private message

Have you installed Windows as per the instructions in the EeePC manual - that is, did you leave Linux on the SSD and install Windows on the SD, or, did you wipe Linux and install Windows over top on the SSD?

If you're installing Office on the SD card, it could be that some of the file locations have been screwed up.  Perhaps it's looking for Normal.dot in a path on C:\ but Office is installed on D:\....if you get me....

 
 
 
 


CruciasNZ

764 posts

Ultimate Geek

Trusted

  #130201 12-May-2008 12:33
Send private message

sorry never knew about that rule, iv been using Microsoft for ages cos its a vent :D

possibly, i installed xp as per walkthrough an asus website, more in depth than manual linux is history! but seriousley who cares?

microsoft said it may be an update problem for 2007 but not for 2003, which leaves me sceptical, plus 2007 isnt mine anyway, i simply borrowed to test how deep the problem goes, i will try get it on my local drive, but with 600mb left free that could be tricky!

I will report back when im done tinkering with the install, i so hate open office...

EDIT RC: microsoft is spelt microsoft :)




Professional Forum Lurker


CruciasNZ

764 posts

Ultimate Geek

Trusted

  #130460 13-May-2008 07:13
Send private message

Im double posting here to surmise

Ok that seems to have fixed it, it appears MS Office 2003 and 2007 must be installed to the local drive (C usually) as they loose contact with thier various components like normal.dot etc

No wonder i couldnt solve it on my own, didnt even think of that! As all the other programs i run work well, theres MS for you

Anyway back to playing Lord Of The Rings Online or Oblivion on my eee, o, um, ah i mean take lecture notes ;)

Cheers all, important lesson learned!




Professional Forum Lurker


Create new topic




News »

Amazon introduces new Echo devices
Posted 25-Sep-2020 11:56


Mad Catz introduces new S.T.R.I.K.E. 13 Mechanical Gaming Keyboard
Posted 25-Sep-2020 11:34


Vodafone NZ upgrades international submarine network
Posted 25-Sep-2020 09:09


Jabra announces wireless noise-cancelling airbuds, upgrade existing model
Posted 24-Sep-2020 14:43


Nokia 3.4 to be available in New Zealand
Posted 24-Sep-2020 14:34


HP announces new HP ENVY laptops aimed at content creators
Posted 24-Sep-2020 14:02


Logitech introduce MX Anywhere 3
Posted 21-Sep-2020 21:17


Countdown unveils contactless shopping with new Scan&Go tech
Posted 21-Sep-2020 09:48


HP unveils new innovations for businesses adapting to rapidly evolving workstyles and workforces
Posted 17-Sep-2020 15:36


GoPro launches new HERO9 Black camera
Posted 17-Sep-2020 09:45


Telecommunications industry launches new 5G Facts website
Posted 17-Sep-2020 07:56


New Zealand ranks 3rd in world in GSMA index
Posted 15-Sep-2020 10:13


Trend Micro Security Suite adds web monitoring to prevent identity theft
Posted 14-Sep-2020 15:37


NVIDIA to acquire Arm for US$ 40 billion
Posted 14-Sep-2020 12:27


Epson launches its next gen A3+ colour EcoTank multi-function printer
Posted 10-Sep-2020 16:08



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.