Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


cb1

cb1

286 posts

Ultimate Geek


#235918 9-May-2018 15:13
Send private message

Hi there

 

I have been using a Lenovo desktop Windows 10 Home 64 bit version without any issues, but have just come across this problem.

 

I normally hibernate my pc when not using it as it restarts quicker when turning it back on. I have been using the in built wifi but have just laid a network cable from the router (Vodafone Ultra Hub) to the pc to make use of the higher speed. But now when I hibernate, the restart does not work and the pc reboots.

I've tried a few scenarios
1) Hibernating/restarting with the network cable plugged in - always reboots
2) Hibernating with the network cable plugged in, restarting with the network cable disconnected - always restarts from hibernation ok. The network is active as soon as the cable is plugged back in

 

The network id for wifi and cable are the same but have always disconnected the wifi before using the cable. Turning wifi off manually, resetting power options to default and then applying my time limits for sleep and hibernate hasn't made any difference to the behaviour.
Windows 10 has the latest updates (including today's cumulative update). Attempting to update the LAN drivers says it already has the latest version.

 

Using an HP laptop on the same cable doesn't have any issues.

 

Anybody have any other suggestions?

 

Thanks





cb

Create new topic
Oblivian
4247 posts

Uber Geek


  #2012771 9-May-2018 15:42
Send private message

Likely to do with the WoL and or Sleep settings. Big issue with the way W10 hibernates (hybrid sleep S5) that kills WoL on older motherboards etc. Have to force it to S2 or turn off the fast startup :/

 

It doesn't take that much more out of time. But it at least makes it a little more stable

 

https://www.computerhope.com/issues/ch001762.htm 

 

 

 

 

 

Soft Off

 

 

 

S5

 

 

 

The system appears to be off. This state is comprised of a full shutdown and boot cycle.

 

 

 

 


cb1

cb1

286 posts

Ultimate Geek


  #2013412 10-May-2018 13:58
Send private message

Oblivian:

 

Likely to do with the WoL and or Sleep settings. Big issue with the way W10 hibernates (hybrid sleep S5) that kills WoL on older motherboards etc. Have to force it to S2 or turn off the fast startup :/

 

It doesn't take that much more out of time. But it at least makes it a little more stable

 

https://www.computerhope.com/issues/ch001762.htm 

 

Soft Off

 

S5

 

The system appears to be off. This state is comprised of a full shutdown and boot cycle.

 

 

 

 

Thanks for the response but unfortunately it doesn't seemed to have worked either. Actually got a BSOD after applying the powercfg -h off and resuming from sleep!

 

Guess I'll have to live with it. Thanks anyway

 

Cheers





cb

 
 
 
 


cb1

cb1

286 posts

Ultimate Geek


  #2050009 5-Jul-2018 17:55
Send private message

FYI for anybody else having this issue.

 

The network cable I laid from the Ultrahub to the computer is in 2 lengths - 15m to a joiner and then a 10m length to the computer. I purposely did it with 2 lengths so that the join was behind a tv. The tv isn't a smart tv but figured I could make use of the cable if/when I did. I just installed a network switch instead of the cable joiner and now don't have any problems with the hibernation/restarting. 

 

Not sure what difference this makes but hey it works!





cb

Create new topic




News »

Logitech introduce MX Anywhere 3
Posted 21-Sep-2020 21:17


Countdown unveils contactless shopping with new Scan&Go tech
Posted 21-Sep-2020 09:48


HP unveils new innovations for businesses adapting to rapidly evolving workstyles and workforces
Posted 17-Sep-2020 15:36


GoPro launches new HERO9 Black camera
Posted 17-Sep-2020 09:45


Telecommunications industry launches new 5G Facts website
Posted 17-Sep-2020 07:56


New Zealand ranks 3rd in world in GSMA index
Posted 15-Sep-2020 10:13


Trend Micro Security Suite adds web monitoring to prevent identity theft
Posted 14-Sep-2020 15:37


NVIDIA to acquire Arm for US$ 40 billion
Posted 14-Sep-2020 12:27


Epson launches its next gen A3+ colour EcoTank multi-function printer
Posted 10-Sep-2020 16:08


Sony launches three new native 4K SXRD home cinema projectors
Posted 9-Sep-2020 18:00


Catalyst Cloud brings Kubernetes-based open-source web hosting solution to market
Posted 9-Sep-2020 17:54


Verizon Connect eyes further growth in New Zealand
Posted 8-Sep-2020 09:26


PNY launches XLR8 gaming NVIDIA GeForce RTX 30 series powered by the all-new NVIDIA Ampere architecture
Posted 3-Sep-2020 16:39


NVIDIA delivers greatest-ever generational leap with GeForce RTX 30 Series GPUs
Posted 3-Sep-2020 16:17


Weta Digital advances visual effects and animation in the cloud with AWS
Posted 2-Sep-2020 17:09



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.