Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




4 posts

Wannabe Geek


Topic # 32532 19-Apr-2009 17:33
Send private message

While i was cleaning out my hard drive a few weeks back (using the add or remove programs feature) i used the remove windows componenets feature. Its confusing structure resulted in me uninstalling Internet Explorer. Since version 8 has just recently come out i have to decided to install it HOWEVER everytime im in the middle of the installation it pops up with a message saying that IE was not installed. There is no error code giving me nothing to work with and ive just scanned my pc with Kapresky Antivirus and my system is clean. So why wont it install properly?

Create new topic
544 posts

Ultimate Geek


  Reply # 207971 19-Apr-2009 17:55
Send private message

If you go into Add/Remove Programs, then Windows Components, you should be able to readd it in there. Be sure to have your XP/Vista CD ready, unless the CD conent has been copied to your hard drive.

After you install it through there, you should be able to install 8 without any issues

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.